Microsoft Word Document Templents - Unable to Remove Indents From Numbered Lists

I have documents created in Word 2000 and 2003 that I am converting to Word 2010.  These documents use document templates  I have created a 2010 template, and with much trial and error I have gotten everthing to work except controlling the indents in numbreed and bulleted lists.

I removed change the indents on the styles I want, and save the document template.  When I close and then reopen the template, the indent is back.  Every other change I have sucessfully saved, so I am sure I am changing and saving properly.

I presume there is some underlying format or some other way to change this, but I cannot find it.  Any ideas out there?
Harold KrongelbPresident/Engineering SupervisorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul SauvéRetiredCommented:
The easiest way to do this is using the Paragraph settings (in the File tab, click on the small arrow on the bottom right of the Paragraph group).

In the Paragraph panel, adjust the Indentation settings and click on the Set As Default button on the bottom of this panel. Click on OK.
0
Harold KrongelbPresident/Engineering SupervisorAuthor Commented:
That doesn't work.  It appears that the indent is coming from somewhere else.

To clarify, I need this to work competely in the style sheet.  There are about a thousand documents attached to the style sheets, and when multiple documents are pulled into the another document, the styling reverts back to the list format.  I can get multiple documents to look good by adjusting the editing.  As soon as I insert text, the style in the template appears to be picked up and I loose the formatting.

I have made changes to both the paragraph formats and list formats I could find.  There must be someting out there that I cannot find.
0
Paul SauvéRetiredCommented:
Have you tried changing the value using the horizontal Ruler (View tab ―> Rulers).

Change the values MANUALLY, then do as above. I tried this in Word2010 & it works.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Harold KrongelbPresident/Engineering SupervisorAuthor Commented:
I cannot get things to behave consistently.  Formats are altered as I copy and paste.  The order of the copy and paste seems to affect how things look.

These documents were created in Word 6.0, converted to Word 2000 because of Y2K issues, later converted to Word 2003 (minimal changes) and are now being converted to Word 2010 docx format.  Who knows what is concealed in the document formatting.

I have decided to alter the format on everything such that I am not dependent on having everything line up under numbered lists.  Other than copying everthing into notepad (to strip all formating) and then reformatting everything, I don't see another solution, as I cannot test all possible combinations of the thousands of documents.
0
Paul SauvéRetiredCommented:
When you paste in Word 2010, you have 3 options: 1) Keep Source Formatting, 2)  Merge Formatting and 3) Keep Text Only.

You can select the option using the Ctrl key after pasting!

You can set the default values for pasting in File ―> Options ―> Advanced ―> Cut, copy and paste group.
0
Harold KrongelbPresident/Engineering SupervisorAuthor Commented:
It still does not work.  Any time a second document gets involved (insert, copy and paste), the inconsistencies show up again.  Some of the documents may be relying on changes made to their normal templates over the years.  It is time to create a new document template, with new names, from scratch.
0
Harold KrongelbPresident/Engineering SupervisorAuthor Commented:
There are many complications due to differences in the way the documents are formatted.  There is no one answer.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Harold KrongelbPresident/Engineering SupervisorAuthor Commented:
Because of variations between documents, there is no solution.  I want to make that clear.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.