Syspro Services Keeps on stopping

Hi everyone I'm running ERP Syspro 6.1.  The microfocus ccitcp2 and syspro61Imp services continuously stops running and users can't login to the application.
Dirkie LaubscherNetwork adminAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gheistCommented:
Are you running compatible windows & SQL version?
Can you provide event log entries around crash (i.e if it is DEP failure or something else)
Dirkie LaubscherNetwork adminAuthor Commented:
It seems all fine today ,just want to know Is it possible that Syspro Server can be effected by Mcafee on line scanner that is running all the time
gheistCommented:
That could slow down the disk access
If there is identifiable data(base) directory for Syspro - you should exclude it from mcafee or any other AV processing.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gheistCommented:
Why the C grade?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Enterprise Software

From novice to tech pro — start learning today.