Installing Pycharm on Ubuntu

Ok so I've downloaded pycharm-community-4.5.3.tar.gz to /Downloads on my Ubuntu laptop. I gunzipped it and tried to pipe it to tar xf - and that failed. So then I tried just tar xf - and the terminal window is just hanging for the last 15 minutes. I can't tell if the tar is happening or if I should abort. Thoughts?? I'm trying to follow the instructions from here:

http://exponential.io/blog/2015/02/10/install-pycharm-on-ubuntu-linux/


good@ubuntu:~/opt/packages/pycharm$ ls
pycharm-community-4.5.3.tar
good@ubuntu:~/opt/packages/pycharm$
good@ubuntu:~/opt/packages/pycharm$ tar xf -
LVL 2
amigan_99Network EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zephyr ICTCloud ArchitectCommented:
Did you try "tar -xvf pycharm-community-4.5.3.tar" ?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
amigan_99Network EngineerAuthor Commented:
Boom! There we go. Thanks!
Zephyr ICTCloud ArchitectCommented:
Great ;-)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.