Sharepint2010 annoucements to allemployees@domain.net not working

Hey

 We are trying to setup announcements using SharePoint 2010 alerts to distribution group allemployees@domain.net. This distribution group cant receive emails from unauthenticated users.

 We configured under SharePoint Central Admin Console the Outbound SMTP Server, From Address:, Replay-to address:, Character set properly. FROM: is setup to sharepoint@domain.net
 Also created AD user SharePoint which is a Domain User, has its own mailbox sharepoint@domain.net.
 We used MS TechNet to configure SMTP server on IIS @ SharePoint server https://technet.microsoft.com/en-us/library/cc288949(v=office.14).aspx, instead of using anonymous user we used the same AD username sharepoint with its own password, thinking it will get authenticated this way. We also restarted IIS and sharepoint services.

 Under exchange we added ourselves to Full Manage mailbox so we can see returning emails if any.
 We then created a new announcement, alert triggered and message came back to sharepoint@domain.net with error 550 5.7.1
 #550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##

 For testing we unselected the authenticated user requirement, created new alert and emails alerting that new announcement was created were received to allemployees@domain.net.

 As per security policy we need to have a required authenticated user sending emails to this distribution group.

 What is the simple fix is any to go around the problem.

 Thanks
 Chris
r4kietaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
Please contact the exchange admin, and ask them to remove the authentication settings from the Distribution group. Open the Exchange Management console -> Go to the DG -> Select Properties -> Mail flow settings.

There is an option to remove the authentication from the DG.
0
r4kietaAuthor Commented:
We cant do that, as per security policy.
0
systechadminConsultantCommented:
Add the sharepoint@domain.net this on the DL properties to accept the email from this email id.
0
r4kietaAuthor Commented:
Thanks for your replay, we added it there (also there were already other users on the list except sharepoint_admin@domain.net) but that did not wok, sorry.

Delivery has failed to these recipients or groups:
AllEmployees@domain.net
Your message can't be delivered because delivery to this address is restricted.

Diagnostic information for administrators:
Generating server: exchange-server.domain.net
AllEmployees@domain.net
 #550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##

Any other ideas anyone?

Chris P
0
systechadminConsultantCommented:
Create new Receive connector and name it as 'SharePoint" having source IP of the SharePoint server, means it will accept emails from the source IP. Then please set the authentications settings on the connector to externally secured. So once you done this, then all messages received will be masked as authenticated and trusted when received by Exchange servers.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.