Inbound proxy probe issue + Exchange serv stuck on login (please wait) - Server 2012 R2 Exchange 2013

Hi,

we're facing a few problems with our entire dag (3 servers + witness).

1. Server Issue

the most obvious issue is that one of the servers called e-serv1 does not let any users login. it's stuck at please wait for group policy client. remote registry is not started. and when looking at the services remotely it shows alot of services in the hung state of stopping. in safe mode this server does start up and let us login. even a local admin on the server cannot login normally.

2. Health Mailbox inbound proxy probe

the second issue (or symptom) is that our queue is full of inbound proxy probes. when i exported these is showed that the healthmailbox address was invalid. The domain name is valid in our domain and an accepted domain in exchange. i tried deleting the health mailboxes and letting the Health Service recreate them but the issue persists.

3. SMTP issues (Port 25)

The last issue we're having is with smtp port 25 inbound, occasionally we receive inbound mail, but currently all connections to smtp are timing out. when we tried telnetting to port 25 we get a blank page but no replies when entering EHLO or HELO, shortly after the telnet session times out.

4. Exchange Server components

Upon checking each server for inactive components all are set to active.  (with the exception of e-serv1 which is inaccessible to remote powershell and most management utilities
there are two DC's setup in this site each is set as the dns for all our servers, ipv6 is NOT disabled. no other servers or clients have issues with group policy and dns.

any help is appreciated.
masteritlionAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
Regarding you question as to why you hadn't received a response yet, you posted your question on a Saturday, so many volunteer experts probably won't see it until Monday at least.

#1 I think you are on your way to solving the problem if safe mode solves the issue. Next steps is to use System Configuration Editor to go through and disable all the non-microsoft services. If you have an anti-virus I would start with that.

It is a little odd if your service are showing as being in a "stopping" state. That would mean something is causing them to stop. Perhaps the windows event log might shine some light on that.

#3 Really you are only supposed to ask one question at a time, but just to clarify are you doing a test telnet to your actual server, or you published MX address? If it's the first one and the server is set to only allow your firewall to send SMTP to it, that would explain the problem.
0
masteritlionAuthor Commented:

1. Group Policy Client

the issue with this is still unresolved, the email is working as well as the dag between all three, i'll resolve this under my other question which is open.

23. Proxy Probe Issue

This had to do with an issue regarding the AV Agent for Exchange which was timing out. (ESET Mail Security) in the Exchange Event logs.  the issue is prevalent on 2013 CU9

4. Components

The components which were inactive i set to active following the technet article, this was unrelated to the issue however.
to summarize the issue is mostly resolved.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
masteritlionAuthor Commented:
The accepted solution states my resolution. this issue had to do with an inplace upgrade to CU9 and it being incompatible with ESET Mail Securities AV Agent for Exchange (4.5.10022.0). Uninstalling ESET for the Time being resolved the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.