Outlook WebApp session is not getting logged off on IE and chrome.

psanjoy
psanjoy used Ask the Experts™
on
We are using Exchange 2010 SP2, Outlook WebApp session is not getting logged off on IE and chrome for few users.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2015

Commented:
There are two options in OWA:

1. This is Public and Shared computer
2. This is private computer.

If user chosen Private Computer, default value of both options are below mentioned:

This is a public or shared computer ---- The OWA session ends, and the user is automatically logged off after 15 minutes of inactivity.
This is a private computer  -----  The OWA session ends, and the user is automatically logged off after 8 hours of inactivity.

In case you want to modify it, please follow this article
Most Valuable Expert 2014
Commented:
Exchange 2010 SP2?
That is going to have problems with modern browsers. It is no longer supported.
You need to upgrade to Exchange 2010 SP3, then the latest rollup. Even then OWA will not work correctly with Chrome.

Are you using FBA or integrated authentication? FBA is the only method that has a proper logoff system. Integrated authentication will keep the authentication open.

Simon.
psanjoySystem Administrator

Author

Commented:
Issue has been resolved

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial