Remote Desktop Connection problem: The connection was denied because the user account is not authorized for remote login

Trying to RDP onto a Win7Pro machine and getting this message:

The connect was denied because the user account is not authorized for remote login.

Where do I go to change that setting?
wfcrrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Randy DownsOWNERCommented:
You need to be  a member of remote Users Group
0
Randy DownsOWNERCommented:
If that doesn't work you may need to set GPO for Remote desktop Users

Remote Desktop Users group to his local computer's "allow remote desktop users" permissions.

For the default group policy allow Computer Configuration > Policies > Windows Settings > Security Settings > Local Policies > User Rights > Allow Log on through Remote Desktop Services > allowed the Remote Desktop users Group and his account exclusively as well.

Make sure the policy was updated using gpupdate /f and check
0
Dirk MareSystems Engineer (Acting IT Manager)Commented:
Do you have Remote Desktop Enabled to "Allow Connections from computers.."

Right Click Computer
Click Properties
On the Left Click Remote Settings
Click Allow connections

From here you can also allow users to connect remotely.

DirkMare
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Richard DanekeTrainerCommented:
If you are not on a domain - you need to be added into the local computer remote settings.
One way to get to this setting is to right-click on Computer, choose Properties, click on Remote Settings.  The lower half of the page sets remote user access.  
Additionally, remember to log in remotely, you probably already have your current user and the login username is COMPUTERNAME\username or username@COMPUTERNAME.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wfcrrAuthor Commented:
I had not added that user to the list of users authorized to RDP.  Once I added them to the list, it solved the problem.
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.