BIOS Boot up Issue

I have an older pc that is used for one specific use. I changed the BIOS setting to not allow a quick startup so I would have more time to react to the bios tests. Now it boots, runs memory test and re-boots. I have tried to cancel the memory test and also tried to renter the bios menu but nothing is working. Anyone know how I can get into the bios setup to change back to quick boot and get this pc back in service?
sschlundtAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
Try taking out the CMOS battery and see if there is a button or jumper you can short to reset the BIOS to factory default.

Please post the make/mode of the computer or the motherboard so we have more information.

Also, try removing all but one memory stick and see if anything changes.   If it doesn't switch the sticks one at a time and test again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rindiCommented:
If you are using PS2 keyboard, power the PC off, then disconnect the keyboard and connect it again, then try again. If it is a USB keyboard, try it on different USB ports. Maybe the one you are using it on now isn't active at bootup (some mainboards have one or two USB ports that are specialized for keyboard and mouse).

If none of that works, remove the power cord and then the CMOS battery, or look for a jumper on the mainboard to reset the BIOS. Then put the battery back in and add power. The default settings should allow you to access the BIOS normally.
0
sschlundtAuthor Commented:
Thank you both for leading me in the right direction. I ended up having to pull the drives, memory and battery. That reset the bios and I was able to get in and get things back to normal. Thanks you both.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.