Newly installed Win 2012 server on vmware not browsing with both IE and Firefox

I have tried all I could. The network is set to Bridge. The Windows 7 client PC on the same VMware is browsing. I disable firewall and Enhanced security of IE. I notice it is a common problem having googled on the internet but no solution. Any help?
NIYIOKEAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Robin CMSenior Security and Infrastructure EngineerCommented:
What testing have you done?
Has the VM got a valid IP address?
Can you do a DNS query from the VM for the website(s) you are trying to visit, e.g.:
nslookup www.google.com
Can you ping the default gateway?
Can you telnet to one of the websites that's not working? e.g.
telnet www.google.com 80
Is it only certain websites that don't display? Are they internal to your organisation or external?
Do you need to configure a proxy server for external web access?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
on which VMware Product ?
0
NIYIOKEAuthor Commented:
nslookup on the server is timing out but on windows 7 it returns 41.190.6.x. I cant ping any website in the server. It is a home lab.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

NIYIOKEAuthor Commented:
It is VMware workstation 9.
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are you using a NAT or Bridged networking connection - check the VM properties Networking ?
0
Robin CMSenior Security and Infrastructure EngineerCommented:
Check the IP address that the server has, is it valid? You said you're using bridged networking thus should have got an IP address from your home router's DHCP server, thus the IP address should look similar to the one on the Windows 7 VM and the host machine. If your 2012 VM has a 169.254.x.y address then it's not got a reply from the DHCP server.
If nslookup isn't working then you need to get to the bottom of that first.
Can you ping the IP address of your home broadband router?
1
NIYIOKEAuthor Commented:
I use NAT for the 2 Os. Win 7 is browsing, the server just launches google.com and then stops browsing
1
Robin CMSenior Security and Infrastructure EngineerCommented:
So if you're using NAT (you originally stated bridged) does the IP address on the Win7 VM look similar to that on the server VM?
Does it have a 169.254.x.y address?
Can you ping the IP address of your home broadband router? (that's the default gateway as found from using the ipconfig command)
0
NIYIOKEAuthor Commented:
I changed to NAT when Bridge was not working.  I got 192.168.52.128 for Windows 7. Below is the fully report of ipconfig /all for the server

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\Users\Niyipc>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : dc1
   Primary Dns Suffix  . . . . . . . : niyilab.com
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : niyilab.com
                                       localdomain

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . : localdomain
   Description . . . . . . . . . . . : Intel(R) 82574L Gigabit Network Connectio
n
   Physical Address. . . . . . . . . : 00-0C-29-54-AF-51
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::241b:946e:53da:3601%12(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.59.128(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, July 14, 2015 2:03:04 PM
   Lease Expires . . . . . . . . . . : Tuesday, July 14, 2015 2:33:03 PM
   Default Gateway . . . . . . . . . : 192.168.59.2
   DHCP Server . . . . . . . . . . . : 192.168.59.254
   DHCPv6 IAID . . . . . . . . . . . : 251661353
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-31-F3-BF-00-0C-29-54-AF-51

   DNS Servers . . . . . . . . . . . : ::1
                                       192.168.59.2
   Primary WINS Server . . . . . . . : 192.168.59.2
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.localdomain:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : localdomain
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
0
Robin CMSenior Security and Infrastructure EngineerCommented:
Check those details against the Windows 7 VM.
Especially DHCP Server, Default Gateway. (or just post the whole ipconfig /all from the Windows 7 VM)
0
NIYIOKEAuthor Commented:
THis is the ipconfig /all for the Windows 7

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Niyipc>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : WIN-1PAOK5M2K0G
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : localdomain

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 18-CF-5E-B0-A8-60
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : localdomain
   Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
   Physical Address. . . . . . . . . : 00-0C-29-E5-61-3C
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::bd2c:adf3:58ba:b941%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.59.129(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, July 14, 2015 2:54:43 PM
   Lease Expires . . . . . . . . . . : Tuesday, July 14, 2015 3:24:43 PM
   Default Gateway . . . . . . . . . : 192.168.59.2
   DHCP Server . . . . . . . . . . . : 192.168.59.254
   DHCPv6 IAID . . . . . . . . . . . : 234884137
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-32-15-A9-00-0C-29-E5-61-3C

   DNS Servers . . . . . . . . . . . : 192.168.59.2
   Primary WINS Server . . . . . . . : 192.168.59.2
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{366C18E5-2425-42DE-8441-ADE0E9ED27A0}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.localdomain:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : localdomain
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Users\Niyipc>
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
can you ping the following IP Address

158.152.1.222
0
NIYIOKEAuthor Commented:
Windows 7 can ping it but server says General Failure.
0
Robin CMSenior Security and Infrastructure EngineerCommented:
The server is definitely set to NAT and not "host only" network in the VMware config?
Can you ping 192.168.52.2 from both VMs or only the Win7 one?
0
Robin CMSenior Security and Infrastructure EngineerCommented:
Also, have you installed Active Directory and/or DNS server into the server 2012 VM? The DNS server address of ::1 means it is directing DNS queries to itself in the first instance, so you'll need to configure a DNS forwarder if you've not already done so.
But you need to get IP working out of the VM first before tackling  that.
0
NIYIOKEAuthor Commented:
i set 8.8.8.8 and google.com as forward zone yet it didnt work. can anyone help me via team view. i cant go on from here?
0
NIYIOKEAuthor Commented:
i meant can anyone help me remotely probably with Teamviewer?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
that suggests the network interface is not setup correctly.
0
NIYIOKEAuthor Commented:
So, Andrew what do you suggest? Meanwhile the same type of configuration (NAT OR bridge) is working the Windows 7.
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
If you use NAT or Bridged, you can ping 158.152.1.222 ?

but you cannot browse the internet?

What is the PC?

A laptop with a wireless card ?
0
NIYIOKEAuthor Commented:
Sorry for bothering you guys. i found the problem. it was dhcp that i installed on the server. After removing it everything went well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NIYIOKEAuthor Commented:
I un-installed dhcp on the server. Seems it was conflicting with external dhcp.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.