Cannot connect from Windows 7 to Windows 10 computer sharing files

My wife is on a Windows 7 computer and is trying to connect to my Windows 10 (Build 10166) computer. I have shared my pictures publicly, and she used to view them without any problems. Now she cannot view them, and is denied access to my computer (she can see my computer in her list of available computers).

I have run through the troubleshooter on both computers and have not come up with anything. Both computers are part of the same homegroup.

What could I do to make this work?

Thank you.
Lev SeltzerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Build 10166 is one build newer than my Windows 10 machine and of course, Windows 10 is still in pre-release mode.

Set up the user name of the Windows 7 machine on the Windows 10 machine.

If you want to share User folders you probably should have Homegroup turned on (enabled) on both machines. If you are not sharing User folders, you may want to use password protected sharing.

Please see my article on Folder Sharing as it provides more detailed steps. I can share between my Windows 8.1 machine and my Windows 10 machine.

http://www.experts-exchange.com/articles/16639/Folder-sharing-on-modern-machines.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lev SeltzerAuthor Commented:
the folders that have been shared on the Windows 10 computer appear on the Windows 7 machine. Double-clicking these folders in homegroup has no affect (the folder is not opened). Double-clicking the folders in NETWORK gives an error message "windows cannot access \\levdesktop\pictures"

I do not want to add security with usernames. I want to drop it so that anyone on my local network can view (and not edit) the folders that I have shared. Your article suggests increasing security.
0
JohnBusiness Consultant (Owner)Commented:
Microsoft continues to increase security between computers so that is how I do it with my computers.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Ankit PareekOnline MarketingCommented:
Hey you can create home group and put your all different version of computer in same group ie Windows 7 and windows 10 PC/ Laptop here is way to sharing content from different os devices
http://windows.microsoft.com/en-gb/windows/networking-home-computers-running-different-windows#networking-home-computers-running-different-windows=windows-7
0
Lev SeltzerAuthor Commented:
Thank you for the homegroup suggestion, but it is not working properly. all the parameters are set correctly, and I see the shared folders on the windows 7 computer, but double-clicking on the folder does not do anything.
0
Lev SeltzerAuthor Commented:
I created a user account on the windows 10 computer, and now it works. Thank you for the suggestion.
0
Ankit PareekOnline MarketingCommented:
So here is another option go to home sharing option -->>> change advanced sharing setting -->>> Home or Work-->>> Public folder sharing turn it on
Now go to home group connection in same tab allow windows to manage home group connection
Here is another option for media streaming turn it on and send your files to same home group join computer hope its works for you
1
JohnBusiness Consultant (Owner)Commented:
@Lev Seltzer - Thanks for the update and I am glad you got it working.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.