Windows 7 pro printers are created on logon.

This computer is Windows 7 pro. It is in a workgroup. Every time we login in several printers get created. I have deleted them from the print manager and deleted the drivers. I have turned off network discovery and file and print sharing but they still come up. Any ideas?
LVL 5
JasonDuncanworksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dmcgurimanCommented:
Was the computer formerly in a domain??
0
JasonDuncanworksAuthor Commented:
Never in a domain, fresh install.
0
dmcgurimanCommented:
What kind of printers are getting installed, are you talking about the ones office creates like microsoft document xps, fax etc?  OR are we talking specific printers like HP laserjet4000 and Xerox WC4250
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

JasonDuncanworksAuthor Commented:
Sorry,

Fax, adobe, one note, HP LaserJet - They show at the end of them like HP Lasejet (Jason)

I have turned off network discovery, file and print share and they still show up.
0
Spike99On-Site IT TechnicianCommented:
Are you connecting to the PC remotely?  Because "(Jason)" appears at the end of the printer names, it seems to me that the printers are being re-directed from the client computer called "Jason" which you are using to connect to the new PC.

If that's the case, just modify your RDP connection properties by removing the check mark next to Printers on the Local Resources tab. With that option unchecked, your local printers won't be redirected to the remote PC.
Screenshot of RDP properties Local Resources tab - Windows 7
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JasonDuncanworksAuthor Commented:
Sorry not connecting through RDP.
0
Spike99On-Site IT TechnicianCommented:
Are the printers that are showing up on this new PC the same printers shared off a PC called Jason?
0
JasonDuncanworksAuthor Commented:
Was not the exact solution but it got me to where I needed. Come to find out the remote control software I was using added remote print options. :-)
0
Spike99On-Site IT TechnicianCommented:
Cool, I'm glad I could help! :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.