Windows 7 can't login as administrator

I made a big boo-boo. I was trying to boot to safe mode on WIN7, but it ignored the holding down the F8. So, I ran msconfig and checked to boot into safe mode. Once there, I tried doing things requiring administrator priv, but none of the passwords I tried worked. Also, without changing the msconfig setting back to not always boot in safe mode, I always boot in safe. Of course, running msconfig requires administrator privilege ... which I cannot get to.

How to I recover from this?
LVL 1
jmarkfoleyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior Systems EnginerCommented:
Try this.  You might be able to reset the password and be able to straighten it out.

http://pogostick.net/~pnh/ntpasswd/
2

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Will SzymkowskiSenior Solution ArchitectCommented:
There are a bunch of Local Admin password tools to reset the local admin password on Windows. THe linke below outlines a bunch.

Reset Local Admin Password

Will.
0
MyhrcgCommented:
I apologize for asking a dumb question, but did you try a blank password and the username administrator?  If that doesn't work you can use hiren's boot disk to reset the password.
0
jcimarronCommented:
jmarkfoley--
Or this
http://www.pcworld.com/article/206809/admin_no_password.html

Note you skip the first few paragraphs to get to the Win 7 section.

Are you saying you cannot get to the Boot tab in msconfig to change the Safe Mode setting?  How did you get into msconfig in the first place if you do not have Admin privileges?
0
jmarkfoleyAuthor Commented:
jcimarron:
How did you get into msconfig in the first place if you do not have Admin privileges?
Good question. I got into msconfig as a domain user with Admin priv, but after rebooting into safe mode this same user account no longer had admin priv. Nor did the domain administrator login work. And of course, I couldn't reboot back to normal mode because safe mode was set in msconfig! I should have verified the local machine admin user and PW before messing.

Nevertheless, problem solved. I did have an older version of the CD from ScottCha's link, but the newer version worked just fine.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.