HP Intelligent provisioning - Logical drive 0MB

Hi all,

I bought a new HP DL360 Gen 9 and is trying to install the OS using intelligent Provisioning. Going through all the steps and creating an array with a logical drive on RAID5.  When going to the next step to install the OS, it gives an error "The configured partition of 0MB is less than the minimum size of 5328MB for the selected operating system. Are you sure you want to continue?" If I continue it shows Partition Type/Size NTFS/0.00Bytes.

Any advice will be appreciated.
JacquesdlIT ManagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rindiCommented:
First of all, don't use RAID 5. It is unreliable and not necessary. Much better is to use RAID 1 or 6, or maybe RAID 10 if you need high performance. RAID 5 may have been OK a decade ago, when you only got small disks for a very high price.

What OS are you trying to install?
JacquesdlIT ManagerAuthor Commented:
The ACU only gives RAID options 0 and 5. I have 3 SAS drives installed.

Try to install Windows Server 2008 Standard R2 SP1.
rindiCommented:
I haven't heard of a RAID controller that doesn't support RAID 1. Remove one of the disks and see whether you then have RAID 1 available. If yes create a RAID one array and use the 3rd disk as a hot-spare.

You may also have to update the server firmware.
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

JacquesdlIT ManagerAuthor Commented:
I removed one drive and tried RAID1, still same errors.
Will try and upgrade firmware.
pjamCommented:
JacquesdlIT ManagerAuthor Commented:
Interesting, I've downloaded the update and will try it on Monday. Thanks.
JacquesdlIT ManagerAuthor Commented:
Some feedback on what I have tried thus far.

1. Restore the BIOS (RBSU) settings.

2. Erase all ROM settings and disks from within Intelligent Provisioning.

3. Upgraded the BIOS to the latest version P89 v.1.40. Had to do this from iLO interface as I could not get the server to boot from DVD or USB (HPUSBKey created).

4. Checked online firmware updates - none found.

Still no closer to a solution. Any advise will be greatly appreciated.
pjamCommented:
Have you called HP support since this is new?  This may be bad hardware.
JacquesdlIT ManagerAuthor Commented:
Going to log a call with HP in the morning
JacquesdlIT ManagerAuthor Commented:
Ok, I have eventually found the solution to this problem. Just some additional info, after the the logical drive were created and I wanted to install the OS the screen went blank every time, even trying to boot from DVD or USB did the same.

Below are the steps taken to identify the problem under Troubleshooting and the Easy Solution under header Easy Fix.

Troubleshooting:
1. Connected to iLO and installed evaluation license in order to use the iLO remote Console. https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=ILO_TRIALS 
2. Redid the array setup and continued to install the OS on the partition showing 0MB available.
3. I was able to complete the OS installation using the Remote Console as the display did not go blank.
4. Even after the successful installation the server would still boot to a "blank" screen on the attached monitor.

Easy Fix:
I then changed the BIOS Platform Config (RBSU) - Advanced options - embedded video connection from Auto to Always Enabled.
This did the trick and now the server displays all when booting.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pjamCommented:
glad you got it fixed, can be very troublesome when new hardware gives us fits.
JacquesdlIT ManagerAuthor Commented:
While the expert's comments assisted to a degree, my solution is unique for the problem.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Utilities

From novice to tech pro — start learning today.