Mapped drives not showing up in various programs

Network mapped drives pushed out by group policy do not show up inside various programs.  All of the Microsoft products are not having the issue- some of my lesser programs are having a problem.  Its only happening to 1 computer so it works for other users. Has anyone seen this before and have an idea on what causes it?  and more importantly- how to fix- it?

I have done this so far:
To get windows to share the list of mapped drives between both, you need to make a registry change.

Drill down to this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

Under that key create a DWORD value named:

EnableLinkedConnections

And set it to 1

Any help would be greatly appreciated.
Rob HayesDirector of ITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
When the mapped drives dissapeared from your "lesser programs" are they still visible in My Computer/Windows Explorer or all gone?

Can you try deleting all the network drives from command line using: net use /del *

Then restart the computer to let GPO remap all the drives again?
Rob HayesDirector of ITAuthor Commented:
they show everywhere else

it looks like the solution up ahead worked after all. A co-worker of mine changed the settings on the programs to run In XPS SP2 mode- once I turned that off then the programs started working,

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob HayesDirector of ITAuthor Commented:
Original solution I posted that I tried- actually worked after turning off the compatibility mode set by a co-worker while she was trying to find solutions. After I undid those changes she made the solution I posted worked.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.