Proliant DL380p Gen 8 RAM not fully usable with Windows 2012 R2 x64 Standard

Hello, so the title says it all. We recently purchased 4  Proliant DL380p Gen 8's and each of the has the same issue. They each are running x64 Windows 2012 R2 Standard with 64 G of ram installed, but each reports only 48 GB usable if you view the computer properties.

I've tried updating any drivers that seem like they could possibly be relevant, including BIOS, etc but it doesn't help. All are fully patched through windows update. Any idea what it's going to take to make all 64 GB of RAM accessible on these 4 servers? Thanks
IRRexpertsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

diperspCommented:
It could be a few things - the memory could be in the wrong slots (If you only have one processor, only one set of memory slots is active.)  

Is all the memory the same type (UDIMM, RDIMM, LRDIMM?)  They can't be mixed.

Quad rank RDIMMs aren't supported.

LRDIMMS are capable of up to three DIMMs per channel.

And the list goes on.  

Send over the specs of the memory (Even just part numbers if you want) and we'll see what we can do.

You can also review this document which explains some of the do's and don'ts.

http://h20565.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c03293145

And this is a GREAT website HP put together to allow you to figure out what configurations you can run -

http://h22195.www2.hp.com/MemoryTool/Home/Legal
0
diperspCommented:
Oh, and I didn't ask - what's reported by the HP ILO?  This is a great place to look because it has NOTHING to do with Windows.  If the memory in the ILO is being reported as 48 gigs, you know it's a hardware/compatibility issue.  You might want to take a snap shot of this screen and put it here so we can see exactly how the system is configured.
1
IRRexpertsAuthor Commented:
OK, here's a snapshot from a server experiencing the issue in ILO. ILO-memory-screenshot.jpg Thanks!
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Seth SimmonsSr. Systems AdministratorCommented:
your system is configured to use spare modules in case one becomes faulty
look near the top left under AMP status - it says "on-line spare" meaning 4 of your modules are set aside as spares which is why windows knows 64gb is installed but with those 4 spares, only 48gb is available

should be able to disable that in the bios
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IRRexpertsAuthor Commented:
Bingo, you're the man!
0
diperspCommented:
He is - and a few points my way for getting you to show the config and landing him in the right spot would be appreciated since I couldn't answer back within the hour.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.