Folder Redirection Issue

Hi guys,

We are using SBS 2008 and the users desktop/my documents folders were re-directed to the server via GPO. Now someone in the past deleted this GPO, but we restored it from backup.

Now, we turned off this feature for all users, and it worked fine for all users except one. I did gpupdate /force and everything but its not changing on his, any ideas?
LVL 4
Cobra25Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott GorcesterCTOCommented:
Check the event logs for GPO errors, its possible a failure exists that will provide some clues to the problem. Post them here if you like.

MooseSupport
0
Cobra25Author Commented:
it's the opposite says GPO was applied successfully..
0
Scott GorcesterCTOCommented:
Are these systems using local profiles or roaming, if roaming try renaming and letting a new profile build.

MooseSupport
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

David AtkinTechnical DirectorCommented:
What is the client OS?  

If its XP then make sure that the Group Policy Client Side extensions are installed on the machine.

If it still fails, try logging the user onto another machine and check that it gets the correct settings.  I imagine they will be.

If you're going to delete the local profile then rather than rename the profile folder, take a copy of it and then delete the local profile via Computer/My Computer (You will need to log into that PC as another user which needs to be a local admin):

Right Click Computer and click properties>
Advanced Tab>
Under 'user profiles' click settings>
Highlight the user and press delete.

Note:
If the user has been logged in, you may need to restart to free up the registry.
0
Cobra25Author Commented:
Windows 7. Sorry for recreating a profile is not an option
0
David AtkinTechnical DirectorCommented:
Ok.

Can you log another user onto the machine and confirm that they are getting the correct settings.
0
Cobra25Author Commented:
unfortunately no i cannot test on another pc.
0
David AtkinTechnical DirectorCommented:
You could try manually setting the users folders back to the local machine via registry settings.  

https://support.microsoft.com/en-us/kb/242557

Note:
If it is an active GPO then it will be pushed when the user re-logs in.
You will have to manually copy the user folders to the local machine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.