Adobe Acrobat reader add on keeps disappearing in IE 10

When this happens PDF appear so show when called from a website but when printed, even though print options appear - results show there is nothing to print,

Keep reinstalling Acrobat Reader. Has been happening with all Adobe reader 11.xx.

Have nuked desktops, tried with different users. I have tried resetting it to default settings ( that's where they always are anyway)

Windows 7 Enterprise. No GPO silliness going on I know.

So far the only fix has been to reinstall Acrobat reader on the several machines over and over again. Can't seem to duplicate the problem when I try,

Driving me absolutely nuts!
LVL 2
MrSlithyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MrSlithyAuthor Commented:
Actually, the error message that given when it's broke is the document could not be printed.
Davis McCarnOwnerCommented:
First, in Adobe Reader, do Help -> Repair Adobe Reader Installation and see if that helps. (Uninstalling and reinstalling almost never fixes things)
If that doesn't get it, what are the make(s) and model(s) of the printer(s)?  Rendering the page is handled by the printer drivers.
MrSlithyAuthor Commented:
I have tried to do a repair from control panel. It runs through for repair but it makes no difference. The printers they are printing to her Konica Minolta biz hubs on the network.

The one is a km364e and other is km224 e. In both situations that are using PCL drivers as recommended by Konica Minolta. To my knowledge there their most recent drivers. In both cases these are the default printer for that particular computer. However, I believe I have tried redirecting to another printer as well and HP 4500 series  printer and I get The same response. But I have to verify that with the user.

There has no change in the network configuration, of that I am sure. Also no change in the printers.  And I'm having a hard time relating this issue to anything that has been installed in the past. It appears it started happening last Friday so that rules out patch patch Tuesday.

In every situation whether it's printing a document from the web for printing and Adobe document from the computer issue has gone away with the reinstallation of reader. But so far at least on one of the four computers the issues coming back probably on others as well. I even went into i.e. advance and told it to use software rendering rather than GPU. After a reboot,no change.

I'll doublecheck to make sure it happens to another printer but I believe it does and these are boxes with no local printer just network printers
Bootstrap 4: Exploring New Features

Learn how to use and navigate the new features included in Bootstrap 4, the most popular HTML, CSS, and JavaScript framework for developing responsive, mobile-first websites.

Davis McCarnOwnerCommented:
Are the printers using TCP/IP ports or are they connected via a print server?  If its the latter, try setting one up as TCP/IP which will eliminate issues between the print server and the client.
MrSlithyAuthor Commented:
TCP/IP- no print server in any of the situations.
Davis McCarnOwnerCommented:
OK, can you save a pdf and open it directly rather than using IE10's add on?

BTW, why the heck are you still using IE10?
MrSlithyAuthor Commented:
Just had knee surgery. Will be out of it for a few days. I.e. 10 mandated at the corporate level. Nothing I can do about it.

PDF doesn't seem to print natively on one of the boxes when this happens but that person doesn't really use the web interface so I have not been able to check and see if it happens consistently both ways via web or native printing. So when I get back into the loop and this problem arises again, which I'm pretty sure it will I will verify that it's consistently  happening both ways on the same box. It's possible I have two different issues going on, but I really don't think so at this point. I'll get back to you.
MrSlithyAuthor Commented:
Once again I'm still having this problem. I've even tried running adobes clean up tool and reinstalling Adobe reader 11.0.0 and then an update to 11.0.12

I'm not even sure how much not having the Adobe reader at on show up in IE add-ons is a problem or not I just know it seems to be missing and even after a complete reset and restore all i.e. settings to default and a reinitialization when I log back on after this I don't even see your question regarding allowing the reader add on

I go into iIE add-ons and I don't see it as part of all add-ons and I definitely don't see it under toolbars and extensions.

But it's funny when I go down to run without permission I do see them there and IDs do you do see them as enabled which means I would think I would be seeing the question to turn them on.

But the problem isn't just an IE it it happens in IE and then it just seems to happen anywhere else
Davis McCarnOwnerCommented:
I have the Adobe PDF Reader Helper listed as an add-on in IE; but, you're saying the problem is not with opening the document; its with printing it.  Correct?

What is the make and model of one of the errant printers?
MrSlithyAuthor Commented:
Yes correct it appears to be able to open in the soft print button is available at the bottom but when you go to print it even chooses a printer but then when you print it says the document cannot be printed.

The current printer is a Konica Minolta biz hub KM 364e
I believe the drivers are current. However not too sure this would be an issue because the same thing happens when I select other printers on the network. Whether they be Konica Minolta machines or an HP color 3525 or an HP 4200 series.


And these computers are not in the location where I could install a local printer to see if the issue still happens via a USB connected printer. All the printers are using traditional TCP IP porch and there's no print servers involved.
MrSlithyAuthor Commented:
And last night I once again uninstalled the current reader ran the cleanup for Adobe and installed the Adobe reader DC. No difference with either the DC version or 11.0.11 or 11.0.12.

However one of the users just reported to me that they can now print from email and reader documents stored locally after the DC update. But they still get the same error in IE 10 when they try to print from the web. I have not been able to inspect the machine yet to see what add-ons are currently showing up.

Prior to this the add-ons were not showing up after a full reset and they couldn't print either in Internet Explorer or a local document.  So something with the latest DC update has change something. I have no doubt there might be some sort of multiple issue going on here but for the life of me I can't mail it down
Davis McCarnOwnerCommented:
Are you using user authentication on the KM 364e's?  If you are, check the logs on the Bizhub for login errors.
MrSlithyAuthor Commented:
Not using authentication and what I do see in the logs for other users PDFs are printing fine. But the only print jobs I see for these users having problems or print jobs that are not PDFs
MrSlithyAuthor Commented:
I'm in the process of working up an entirely new computer image with Adobe 11.00 and Adobe 11.012 incremental on top of that. iE 10 also because we have been told that's what we need to stick with.

I tried this once before but it was based on an image that had various incremental updates to read her to bring it up to what was then current 11.0.10. Probably barking up the wrong tree, but I don't have anywhere else to work right now.
MrSlithyAuthor Commented:
I don't remember from using post group or PCL format as far as that does her print driver goes.  but again, I start going down that road I have to remember that it's not just limited to the biz hub's it's when they try to print to any network printer
Davis McCarnOwnerCommented:
How many users have the problem and how many don't?
MrSlithyAuthor Commented:
Sorry for all my Siri nonsense
MrSlithyAuthor Commented:
Currently only three users have the problem. Others don't. Same build on the machines. But to the three users i'll see use a very specialized web based program that uses the prints to PDF. While they were the only two users at this location experiencing the problem other users elsewhere use the same build and also use the same application and are not experiencing problems.

This problem didn't arise as a result of any hardware change, or any software update, it was happening the week before June's patch Tuesday update.  Initially I was expecting to see this problem somehow spreading to other computers, not as in a virus spreading, but as in some sort of conflict just now coming to the surface. But that's just not happening
Davis McCarnOwnerCommented:
Are there any different GPO's, group memberships, or permissions?

And, what happens if you stop using the specialized, web based program?
MrSlithyAuthor Commented:
. Good question about GPO's but no. I know this for fact. Although I don't manage the GPO's on the domain I have the inside track on what's happening with them as they are deployed.

Here's what almost seems to be happening. It looks like I can uninstall and reinstall Adobe reader product and then everything works fine when people print locally or print just via a download link for some sort of PDF document. But at the point that desktop goes to this web based program from there, it's like the well gets poisoned so to speak in the document fails to print and then subsequent to that they can no longer print local documents. This is hard to determine for sure. Because it is very busy environment. But that's the feel I have for things.

I have access to fellow text and other locations using the same built in the same product and similar GPO's. All on the same domain as part of our WAN. I am the only one having this problem. The users or domain users they do not have local  rights for anything on the computer.

Neither do they have anything unusual installed on the computer as part of something needed for that's particular location.
MrSlithyAuthor Commented:
I solved it.  Originally I was told the problem was happening on three different computers into separate buildings. Because there are multiple printers involved I wasn't looking as hard at the printer

But it turns out they are both Konica Minolta printers different models that same generation. There's something happening with this particular web based program generates a PDF report and get sent to the printer that trashes printing functions of PDFs. Either within this program or printing local PDFs were printing from attachments were PDFs from the web. It all gets trashed.

If I reinstall reader and then make sure that this particular web interface does not touch the Konica Minolta so to speak, but set to default printer to another printer, the problem goes away.

So now I will look into more the typical update print drivers and get the Konica Minolta rip out there.

I know the Konica Minolta's or somehow a little bit A.D. aware and I don't know if this has anything to do with it or not. I'll look into it further but I think we can put this to rest. Once I get it working on Konica Minolta again I'd be happy to update.  thanks

Thanks for the sounding board.
MrSlithyAuthor Commented:
Once I was able to discount several things huge updated information I started looking more specifically that the relationship between PDF documents and this is her printer. In the past I was blaming a particular web interface for trashing Adobe reader but now I see very clearly that the problem only happens in relation to PDFs in the Konica Minolta biz hub even after the PDF print mechanism seems to get corrupted and stop working on the biz hub I can switch over to an HP network printer and print all day long. I just spent two hours with the Konica Service technician and got him to see that there's some sort of interaction between Adobe Reader in the biz hub. He totally flash the biz hub, we reinitialize all the settings, we updated all the PCs to the latest drivers, we switched from PCL to post script and back, and at some point printing PDFs either locally or from a webpage or from a attachment to email will bring up the document failed to print error and from that point on PDF doesn't work on that printer until acrobat reader is reinstall. However, if I don't reinstall but just switch to a different default printer everything works fine on the different printer.

A new weirdness that I hadn't noticed before is that once the printing is corrupted to the biz hub if I tried to print to another printer by printing the document and then trying to select the other printer as a non-default printer from within the printer settings it crashes.. I have to go into devices and printers and set the default printer to the new printer from there and then print a document to the default printer. So crashing it also seems to corrupt the ability to select another printer from within the printer interface.

I really couldn't believe this was happening if somebody told me about it but the Konica Minolta guy was there watching everything I was doing and we tried all kinds of other things including printing as an image and somewhere along the line Adobe reader 11.0, 11.0 .0 .5, 11.0.0.11, 11.0 .0 .12, reader DC. This happens with all of these. Other than flashing the biz hub today and upgrades a point along the way to reader nothing else and the network or on the PC has changed. I can reset i.e. I can restore i.e. I can nuclear desktop I can even pull out the PC and put a new image DC in its place in the problem comes back every time. The Konica Minolta service tech is at a loss and he's going to take it back to his people and we'll see where goes from here.
Davis McCarnOwnerCommented:
I suggested the printer drivers in my first post: "If that doesn't get it, what are the make(s) and model(s) of the printer(s)?  Rendering the page is handled by the printer drivers."

And, will add a workaround.  Since the printers seem to support native PCL6, you can almost undoubtedly setup an HP laserjet model (preferably from the O/S' built-in drivers) using TCP/IP that will work.  The flaw, so its clear, is in the rendering engine of the BizHub drivers and an HP driver will change that.  You won't have reliable control of paper trays, output trays, or finishers; but, it should work.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MrSlithyAuthor Commented:
David, you were with me all the way on this. Thanks. Points are yours.  That's a great idea to not have to by pass the printer all together, using a built in HP driver and dumping the KM driver.  Not too much in the way of finishing, but I will probably loose duplex function too. Anyway, I'' try it out and let you know.
MrSlithyAuthor Commented:
David that work perfectly. Made it so I didn't have to buy pass this machine for some of the more routine stuff.

After I applied that and start working I got a callback from the Konica Minolta engineer or something of the sorts. Kind of coming out just posted her Universal print driver for PCL 6 dated July 30, 2015. Initial testing indicate that this works as well. I know how to instigate to crash now, and in testing this drive is working great.

PDFs have always been a strong point for Konica Minolta, but I get the feeling that Adobe isn't being very friendly and cooperative what they had in the past. Nothing specific just several comments that I've heard from different sources.

But the HP work around just give me a gave me remember he thanks. Are used HP LaserJet 4100 by the way.

Thanks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Enterprise

From novice to tech pro — start learning today.