mouse/touchpad not working hardware device is not connected to the computer

I have W 8.1 W64 HP Envy 15t.  I installed Cucusoft network monitor.  The install required a reboot.  Upon reboot the mouse and touchpad stopped working with no cursor on the screen.  I went into safe mode and uninstalled the program.  I rebooted.  Still no change.  I rebooted without safe mode.  I went into device manager and there were no red flags. I updated the mouse driver.  The message here says "Currently this hardware device is not connected to the computer.  (Code 45).  Still no change -- no cursor, both not working.   I did a system restore to yesterday's settings (before Cucusoft).  Still no change.  I checked my startup programs and saw nothing new (malware sometimes installs something into startup).  What else can I try?
sappledoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
Let's try to get the touchpad working.  You might have pressed a key combination to lock the touchpad or there may be a switch:

See the section "To disable the TouchPad" then "TouchPad On/Off Switch"

On some touchpads you can turn on or off the TouchPad by double tapping in the upper left corner of the TouchPad. Double tap to turn the TouchPad on, repeat to turn the TouchPad off.

http://support.hp.com/us-en/product/HP-ENVY-m7-Notebook-PC-series/5354978/model/5390704/document/c03523373
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sappledoAuthor Commented:
Thanks for responding.

There is no keyboard action on this particular model (which is present for other models).  

I did control panel, mouse, and enabled the internal pointing device when external USB pointing device is attached (which was previously disabled).  The touchpad is now working.

Still no mouse.

Any other suggestions?
0
sappledoAuthor Commented:
i noticed in my devices and printer an "unspecified" driver and it showed the transcevier.  This got me thinking that the mouse battery might need to be changed even though the blue light was coming out of the mouse.  I changed the batter and voila, it worked.  Battery.

Thanks for the help.
0
sappledoAuthor Commented:
Excellent idea and got me thinking about checking out the devices and printers.  This is why the "A" solution ... out of the box thinking for him.
0
Wayne88Commented:
Glad you got it sorted out.  Cheers!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.