How to stop Outlook 2013 from wanting to close, when opening an .EML file

Here is the situation and the problem:

I support an office of lawyers. (No, this is NOT the problem...)

In the course of their work, they are provided with .eml files that are exports of email messages thagt are related to their case. Sometimes these are evidence, sometimes they are supporting documents and so on. The important thing is that these are .eml files that were properly prepared.
 
Of course, they have e-mail open all day. When I have outlook 2013 open, and I want to also open an email message of the type described above in order to read it as part of their preparatory work, Outlook says "You cannot have two copies of Outlook running at the same time, You must close your copy of outlook before opening it again.' (or something to that effect.

In essence it seems that if Outlook is open, it tries to spawn a new running copy of the program as opposed simply opening the message in a new window. If you open, for example, Excel, and then open another spreadsheet, it does not try to reopen Excel, it opens the file in the current running copy of excel.. this does not appear to be the default behavior for Outlook.

It's really annoying to have to close outlook, double click on the EML file, then when done, close outlook, and re-open it...

Any ideas???
LVL 1
Marty BlockOwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alexei KuznetsovMicrosoft Outlook MVPCommented:
Two ideas:

1. They have two Outlook versions installed side-by-side (say, 2010 and 2013). The older one is associated with EML files.

2. Wrong command is registered for opening EML files. Take a look at the (Default) value of HKEY_CLASSES_ROOT\.eml registry key. It has to be Outlook.File.eml.15. And the (Default) value of HKEY_CLASSES_ROOT\Outlook.File.eml.15\shell\Open\command has to end with: \OUTLOOK.EXE /eml "%1"

3. You may also want to open Control Panel\All Control Panel Items\Default Programs\Set Associations and re-register .eml association by clicking the Change Program... button.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Richard DanekeTrainerCommented:
You could use Thunderbird and associate it with .eml files.  This way, their email is still in Outlook and any client data would be opened in Thunderbird ( some other email reader)
0
Marty BlockOwnerAuthor Commented:
Have not tried either yet but now have enough to make a run at it!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.