Where's the APN in iOS 8.4?

When I go to Settings...Cellular...I cannot find Cellular Data Network listed. In Settings, under Cellular, I don't see Carrier.
IMG-0001.jpg
IMG-0002.jpg
IMG-0003.jpg
unipolarbearAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

darbid73Commented:
check you are in fact connected with a carrier, such as Verizon, AT&T, Sprint or some other?

Go to settings>General>About and it should tell your carrier.

If you have carrier service but it does not show, you might want to contact them.

If everything is ok so far, try settings>General>Reset>Tap Reset Network Settings.  You probably will have to enter your wifi password again.

These APN settings are carrier specific, so you may have to contact your carrier. When my phone updated to 8.4 there was also a carrier update done.
0
amilie wilsonCommented:
Sometimes it’s commonly seen that we couldn’t find the APN (Access Point Name) due to some errors just follow the simple steps may be you get rid from your problem
Go to Setting >> then choose General instead of Cellular then>> Cellular >> Cellular Data Network
May be you will find your Access Point if Not then you can go for this link to fix your problem http://www.igeeksblog.com/how-to-fix-missing-personal-hotspot-on-iphone-ipad/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
The connection settings did not change when I updated my phones to 8.4. Everything worked as before.

Try the steps above. Also try the following:  Turn ON Airplane mode (no connections). Wait 30 seconds. Turn OFF Airplane mode. This flushes DNS and may help.  Now turn the phone OFF. Top button, hold, swipe power OFF. Wait 1 minute. Turn the phone ON (top button) and check.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

unipolarbearAuthor Commented:
I've tried everything everyone suggested so far. None of the above worked. It's a iPhone 5s with TracFone.

When I go to Settings-->About under Network I see TFW and Carrier TFW 20.0

I can make and receive calls, send texts and receive texts. People can leave me a voicemail but I have no indication if someone has left one, I have to manually check and see by holding 1 than having to enter my password. And I can't go online using 3G, Wi-Fi works.

I've attached an image of what I see when I try to use Safari.
0
unipolarbearAuthor Commented:
I don't know why the picture I've uploaded isn't showing up.
0
JohnBusiness Consultant (Owner)Commented:
You may have to back up the iPhone with / using iTunes and then do a full reset of the phone.
0
unipolarbearAuthor Commented:
I just did a complete restore with iTunes a few hours before I got my TracFone SIM.
0
JohnBusiness Consultant (Owner)Commented:
Then it is now reasonable to assume the SIM is not working properly, has failed, or is not registered.
0
unipolarbearAuthor Commented:
The message I see in Safari is  "Could not activate cellular data network you are not subscribed to a cellular data service".
0
JohnBusiness Consultant (Owner)Commented:
As several of us have noted (and given you did a backup/restore), then you need to contact the ISP and ask them what is going on.
0
unipolarbearAuthor Commented:
ISP you mean TracFone?
0
JohnBusiness Consultant (Owner)Commented:
Yes- that is where you got it from
0
unipolarbearAuthor Commented:
I just spoke with TracFone. They said since I just transferred my number over to TracFone yesterday, that for everything to work properly, it can take anywhere between 2 hours to 2 business days to complete. So i'll have to wait and see.
0
darbid73Commented:
Good to hear.  And when your carrier (TracFone) does get it working, the settings in 8.4 have not changed with regards to APN so you now know that if you  dont see it where you expect it to be that TracFone has not yet enabled it.
0
unipolarbearAuthor Commented:
Update. Today when I go on Safari I still get the following message "Could not activate cellular data network you are not subscribed to a cellular data service".

When I call TracFone they tell me I need to go to Settings->General->Software Update. I tell them that I don't have an option to update like that. I keep telling them all it says is iOS 8.4 Your software is up to date.

So they told me to turn on Wi-Fi and enter the APN settings manually, I tell them I don't have an option to enter them manually.

The link they tell me to go is mmsc.mobile.att.net but when I go there in Safari nothing will load, it loads forever and than it says "Safari could not open the page because the server stopped responding."

I even installed a "StraightTalk" profile they told me to install and that didn't fix the problem either.

Does anyone else having this problem? When I call their tech support I get people in the Philippines and It's hard to understand them. Where's the Americans?
0
unipolarbearAuthor Commented:
I need someone to close this question out. Everything that I tired did not work. I had to switch phone carriers.
0
JohnBusiness Consultant (Owner)Commented:
We asked you to contact your ISP and if you changed carriers as a result and got an APN, then we appeared to have helped you along the away.

You can accept your own answer, or accept your own with an assist by others. Your choice.
0
darbid73Commented:
I am assuming that with your new carrier everything works.

If so, then it sounds like you found the problem, (the carrier).  

Good to know your iPhone is working well, Apple products usually do.
0
unipolarbearAuthor Commented:
Nothing I tried worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
iPhone

From novice to tech pro — start learning today.