Secure Copy Software

I purchased the Secure Copy from Dell (I know, I know but it seemed like a viable solution) to move my file and printer server 2003 to file and print server 2008 (both servers are virtual). After install everything appears fine after running a test copy.  But when I run the actual copy,  everything comes back as "access denied."    Does anyone have a solution?????
sptechAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Amitabh SinghAWS Certified Solution Architect | L3 IT Specialist for CloudCommented:
Hi
i Recommend to join your server back to domain and start copy via Robocopy

robocopy \\source_Server_name\source_Folder \\dest_Server\dest_Folder  /MIR /SEC /dcopy:t /A+:A /R:2 /W:5 /TEE /Z /NP /LOG:logfile.txt

For More Information Have a look to
https://technet.microsoft.com/en-us/library/cc733145.aspx

Download
https://www.microsoft.com/en-in/download/details.aspx?id=17657
Joe MikaCommented:
Another thing I have done in the past if they are both virtual and the files sit on a non-system partition is to just mount the second drive from the old 2003 server as an additional drive on the 2008 server.  You then just need to recreate the shares.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sptechAuthor Commented:
both are viable solutions but not what I used.  the "$" was missing from the target path and that stopped Secure Copy from running successfully.  Once I inserted the missing character everything worked as advertised.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.