older versions of unifi controller software?

We have an old server running unifi 2.3.9 controller.

Installed 4.6.6. on the new server, did a backup from the old, tried restore and it said you can't import 2.3.9 into 4.6.6.  So I thought I'd get a mid version - 3.x.x on the old machine and upgrade in steps?  

But can't see where to get old versions of unifi controller.  any advice?
BeGentleWithMe-INeedHelpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dirk MareSystems Engineer (Acting IT Manager)Commented:
Ubiquity tend to remove previous versions of firmware and software quite quickly.. They want everyone to run on latest and greatest..

If you are interested I can have look at what version we have.. And then upload it for you to download?

DirkMare
0
BeGentleWithMe-INeedHelpAuthor Commented:
Thanks!  Trying to know what version(s) i need to upgrade in steps from 2.3.9 to 4.6.6 is  likely a can of worms.  But anything you have, I'll take : )
0
Dirk MareSystems Engineer (Acting IT Manager)Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

BeGentleWithMe-INeedHelpAuthor Commented:
THANKS!
0
Dirk MareSystems Engineer (Acting IT Manager)Commented:
Can you import the backup?

DirkMare
0
BeGentleWithMe-INeedHelpAuthor Commented:
on the old machine that had 2.x.x, I installed your 3.x.x.  It asked if I wanted to upgrade the existing install of 2 to 3.  I said yes.

Then on the old machine I installed 4.6.6 from the Unifi website.  again, asked if I wanted to upgrade existing install.  I said yes.

then started it, backed up the data.

Put that file on a thumb drive, and restored to the new machine's 4.6.6.


That worked, but the access points say adoption failed.

I have to read up what I have to do if you change the PC you are using for management.  I think I saw someone saying to power cycle the access points and then things will work.

feel free to correct me / point me in the right direction. I do have to go to sleep now though : )  I'll work on this tomorrow.
0
Dirk MareSystems Engineer (Acting IT Manager)Commented:
Glad you made some progress.

Power Cycle the devices first lets see what happens. If that doesn't work your original config is working you can just reset the devices and re-connect them.

DirkMare
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.