Exchange 2013 CU9 Update failed

Im getting this error when trying to update to CU9, any idea's?
LVL 8
StuartTechnical Architect - CloudAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

StuartTechnical Architect - CloudAuthor Commented:
hmm I'm thinking this may be a replication issue between the parent domain and the child domain where Exchange is sat

the logs read

[07/20/2015 13:51:00.0938] [2] Used domain controller <removed (was a DC in the child domain)> l to read object CN=<servername>,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=<Org Name>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=<domainname>,DC=local.

[07/20/2015 13:51:00.0938] [2] Could not find a directory entry for the local host.

[07/20/2015 13:51:00.0938] [2] Could not find a directory entry for the local host.

[07/20/2015 13:51:00.0954] [2] Ending processing initialize-ServerPermissions

[07/20/2015 13:51:00.0954] [1] The following 1 error(s) occurred during task execution:

[07/20/2015 13:51:00.0954] [1] 0.  ErrorRecord: Could not find a directory entry for the local host.

[07/20/2015 13:51:00.0954] [1] 0.  ErrorRecord:
Microsoft.Exchange.Management.Tasks.CouldNotFindLocalhostDirectoryEntryException: Could not find a directory entry for the local host.

I only performed the CU9 updates to the schema a couple of hours ago to the root domain
Will SzymkowskiSenior Solution ArchitectCommented:
Do you know if the Schema update actually completed successfully? Also make sure that it has replicated to other domain controllers. The TechNet below outlines how to check this using ADSIEdit. Look under the "How do you know this worked" in the TechNet.

https://technet.microsoft.com/en-us/library/bb125224%28v=exchg.150%29.aspx?f=255&MSPPError=-2147217396

Also check your AD replication using the following commands...
repadmin /replsum
repadmin /showrepl
repadmin /bridgeheads
DCDiag /v

Will.
StuartTechnical Architect - CloudAuthor Commented:
Hi yep I checked that straight after :)

In the morning I will check replication then run the update again
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

StuartTechnical Architect - CloudAuthor Commented:
Ok so i tested the replication and everything seems OK

I re-started the Exchange Server then attempted the CU9 Update again

This time it failed again - The values that you specified for the Bindings and RemoteIPRanges parameters conflict with the settings on Receive connect

So i exited the install with the plan to logon to the Shell and view the receive connectors but I now cannot get into the shell error =

New-PSSession : [<ExchangeServer>] Connecting to remote server <ExchangeServer> failed
with the following error message : The WinRM client cannot process the request. It cannot determine the content type
of the HTTP response from the destination computer. The content type is absent or invalid. For more information, see
the about_Remote_Troubleshooting Help topic.
At line:1 char:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
   gTransportException
    + FullyQualifiedErrorId : -2144108297,PSSessionOpenFailed

and

ECP gives the error -

Server Error in '/ecp' Application.

Configuration Error
  Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

 Parser Error Message: Could not load file or assembly 'Microsoft.Exchange.Clients.Strings, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

I noticed that the Transport service is also stuck on starting and killing the process and restarting doest resolve (runs under the default Network Service
StuartTechnical Architect - CloudAuthor Commented:
Any ideas guys, I'm a bit stuck on this one. I decided to try and cut my losses and perform a VM restore from pre CU9 to another VM but I still get the same errors! (On EMS & ecp)

I'm thinking now unless I can resolve, my only option is to uninstall and try again (should be ok as it was pretty much a fresh build) but unless I can get into the EMS uninstalling will be difficult.
Will SzymkowskiSenior Solution ArchitectCommented:
You should NEVER to a Restore from a Previous VM for Exchange or AD. This is now going to cause your Exchange and AD envrionment to be miss-matched.

Will.
StuartTechnical Architect - CloudAuthor Commented:
Ok so here is what I did to resolve - Exchange server restored from backup, uninstalled exchange, removed all remanent's via ADSI Edit, built new host, installed exchange on that. Luckily I had no user mailboxes or config on Exchange so it was pretty painless..

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Will SzymkowskiSenior Solution ArchitectCommented:
Excellent, glad that you got this working.

Will.
StuartTechnical Architect - CloudAuthor Commented:
Thank you, and thanks for your assistance along the way it is greatly appreciated :)
Will SzymkowskiSenior Solution ArchitectCommented:
Rgr that,

Thats what i am here for!

Will.
StuartTechnical Architect - CloudAuthor Commented:
Thanks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.