Link to home
Start Free TrialLog in
Avatar of PramoIT
PramoITFlag for Netherlands

asked on

dell 2950 live support CD

Hi,

We have a dell PE 2950 III with ESX 5 on it. After we replaced the raid battery it couldn't boot anymore. It says no boot device available. We can enter the raid config though. And there everything looks fine.

So we wanted to boot from the dell support live CD to diagnose the problem.

The problem is that the dell openmanage asks for credentials. The root user with it's password don't work.

Thanks in advance.
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Do you have the credentials for the Dell LiveCDROM

Where is ESXi installed on the RAID array ?
The default root user password for the live CD is "linux", is this the password that is not working?
Avatar of PramoIT

ASKER

Yes, esxi is installed on the raid.

I dont have the credentials for the livecdrom. Should I? I've downloaded it from the Dell support site.

No I meant the root password of the ESX installation. But that doesn't make sense if I think about. The ESX installation cant be reached in this case. So it's just like we try to run the live cd on a machine without OS.

I've just tried root with a password of "linux". It doesnt work in openmanage.

Thanks.
Avatar of PramoIT

ASKER

Just to be sure we talk about the same thing... See screenshot
Capture.PNG
ASKER CERTIFIED SOLUTION
Avatar of RantCan
RantCan
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial