Exchange 2013 doesn´t allow mobil phones to connect (iphone and android)

Hi,

we have an Exchange 2013. If we try to connect from outside to our server (IP or url), it says on androids that the connection couldn´t be established and the iphone accepts it. But if i want to look into the mails at the iphone, it says, that no connection was possible to the server.
OWA over browser is going fine. The Ports that are fowarded are 80,443 and 25. The users have the right (checked in Exhchange admin center) to use "Owa for devices" and "ActiveSync"

Any idea what to check/enable/modify ?

Thanks for helping.
loosainAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
What if any MDM are you using?  Also check load balancers to make sure aren't blocking anything.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IT GuyNetwork EngineerCommented:
Has Exchange 2013 ever allowed mobile phone to connect?
0
loosainAuthor Commented:
We have no load balancers. Only one Server 2012. It was installed before i was starting the job at this company.
As i was told it never allowed mobile phones.

I just used "test-activeSyncConnectivity" in Exchange shell to test. The result is "error". As error it says "web.net.except...". I don´t know how to read more of this error description. But it seems to be the way to the problem...
0
loosainAuthor Commented:
It was a problem of rights. We had to take away admin rights and then to inherit the rights in AD under advanced settings...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.