I've just built an SQL Server Instance on a virtual server, but I can't access it?

Installed and created a 2012 SQL Server Instance on a virtual server, using my domain account 'LCP\JQS', Instance created and running happily, When created I chose Windows authentication mode and 'Add Current User'.
The error I'm getting is : Login failed for user 'LCP\JQS'. Reason: Could not find a login matching the name provided. [CLIENT: <local machine>]
Am I doing something stupid?
SpicejamAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ZberteocCommented:
That is because your virtual server cannot see your domain. The error says it looked for the user on the local machine, which I guess is the virtual server. You have to expand the look for the entire domain/network.
SpicejamAuthor Commented:
Okay, so I'm logged onto the virtual server as LCP\JQS, running Management Studio to connect to <vserver>\<instance> using windows authentication. What do I change?
ZberteocCommented:
There is no Add Current User when you try to simply log in. That option is only when you install the SQL server if I remember correctly to add them as admin. If that failed means that your domain account was not added to the admins at installation time so you will have to use the sa account to login, with the password you gave at installation but that you can do only with SQL authentication. If you didn't specify any password for the sa account, which is bad by the way, then you will be able to login with no password. Basically you choose SQL authentication in your login window and then type sa in the user input box and password in the  Password input box or leave blank and then hit Ok.
SpicejamAuthor Commented:
Thanks.
Reset the sa password and added myself as sysadmin.
Works fine now.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.