Unable to RDP onto a Windows 81. Pro machine

I have setup a PC running Windows 8.1 Pro.  Remote Desktop Connections are Allowed but I cannot RDP to this machine from any client or computer.  I have setup RDP on other Windows 8.1 Pro machine before with no issues, except for this one.

I have tried to disable the windows firewall but still does not allow me to initialize a connection.

Any ideas would be appreciated.
Barry KaySystems EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rindiCommented:
Have you made sure the user you are RDP'ing with is added to the allowed users and that he has a password? Apart from that your AV tool might also include a firewall, so make sure you don0t use that firewall and rather only the Windows one.
David Johnson, CD, MVPOwnerCommented:
make sure it is pro is my first suggestion
h1r0Commented:
Can you screenshot the error messages you receive?
SolarWinds® IP Control Bundle (IPCB)

Combines SolarWinds IP Address Manager and User Device Tracker to help detect IP conflicts, quickly identify affected systems, and help your team take near instantaneous action. Help improve visibility and enhance reliability with SolarWinds IP Control Bundle.

Barry KaySystems EngineerAuthor Commented:
@rindi - AV has no firewall. I also uninstalled AV, restarted and still no access. The user is an administrator account and has access, but it doesn't even get to the authentication stage.

@David Johnson, MVP - It is Pro or I would not have been able to Allow RDP access. See PDF with screenshots.

@h1r0 - PDF with screenshot attached. It's just the standard RDP connection error message. I have checked each point.  1 - RDP access is enabled, 2 - Remote PC is on, 3 - Remote PC is on the network as I can connect to shared folders with no problem.
Screenshots.pdf
h1r0Commented:
Ok so that's likely a network issue.  Try turning off the firewall for private, public, and domain profiles on both the client and host.  Then, try to initiate a rdp session using the IP address and the local administrator account on the host.  Let me know what happens

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Barry KaySystems EngineerAuthor Commented:
Along with checking this I discovered that the network location had been set to Public and not Private. After changed to Private RDP worked.
h1r0Commented:
Glad to help
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.