Backup Exec 2012 will not complete full backup successfully

We are using Symantec Backup Exec 2012 to backup a 2008 R2 server to an external USB hard drive. When a full backup runs, it seems like it's backing up all the data successfully and then moves on to verification. As soon as verification runs for about 5 minutes, the backup job fails and displays the following error:

Verify- dc03.domain.local
The query for media sequence number 1 of this media family was unsuccessful.
Ensure that all media in the family have been inventoried and cataloged.

There is also another error above this one that reads:
Job ended:
Completed status: Failed
Final error: 0xe0000602 - A query for media on which the data set is being read is continued was unsuccessful. Ensure that all media in the family have been inventoried and cataloged.


I have cataloged/inventoried the drive and even gone so far as to format the external drive and completely remove the Symantec backup exec server and all registry entries and files associated with it and reinstall. How can I fix this so backups complete successfully?

Thank you
LVL 2
OAC TechnologyProfessional NerdsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoGlobal Support CoordinatorCommented:
How did it start happening? I am seeing the same behavior since the media device turned off because of bad UPS. The device is online again but backups are not running anymore.
0
Tony GiangrecoCommented:
I also have clients running Backup Exec 2012 & 2014 running backups to an external USB drive and we see this problem about once a year for different issues.

Here is what I suggest:
1. Make sure everything is plugged into the UPS.
2. Check your UPS. Check the Self test log to see if the battery passes that test.
3. Make sure the load on the UPS is not over 80%
4. Check your anti-virus and exclude the USB drive and folder where Backup Exec is running on the server.
5. Set Windows Update to not auto download updates. I've seen this cause a problem while an backup or verification process is running.
6. Make sure your server is updated: check for Windows, bios, driver & firmware updates.

Let us know how Backup Exec runs after running through this list.
0
Thomas RushCommented:
Also make sure that your drive is externally powered, and not relying on power over the USB interface.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Rodney BarnhardtServer AdministratorCommented:
It seems it may be a know issue of some type, but I do not see where Symantec ever made a patch or fix. Their only recommendation is to contact support. One person in the thread indicated restarting all BE services will resolve the problem.

http://news.support.veritas.com/connect/pt-br/issues/verify-job-fails-0xe0000602-query-media-which-data-set-being-read-continued-was-unsuccessful


The above is linked off of Symantec's Known Issue Page: http://news.support.veritas.com/connect/pt-br/backup-and-recovery/issues?page=58
0
OAC TechnologyProfessional NerdsAuthor Commented:
If I backup everything except the shadow copy components of a server (we use DFS), it looks like the backup completes successfully. Now after the backup completes "successfully" the restore button in Backup Exec is greyed out and if I look at backup sets, there are none listed. I am currently running another full catalog to see what happens, but I'm not hopeful. This is after completely removing all traces of Symantec, reformatting the external drive, and reinstalling Symantec.
0
OAC TechnologyProfessional NerdsAuthor Commented:
The catalog fails with "An error was encountered writing to the on-disk catalogs." I've made sure that the permissions are correct on the catalog directory, and even tried changing it to another partition.
0
Rodney BarnhardtServer AdministratorCommented:
Is is possible your antivirus could be the culprit? That seems to cause some issues. If you are running it, you could disable it and run a backup as a test.
0
Rodney BarnhardtServer AdministratorCommented:
Also, verify the location of the Catalogs folder compared to where BE expects it to be. Look under the "solution", #2 in the link below.

https://support.symantec.com/en_US/article.TECH214392.html
0
OAC TechnologyProfessional NerdsAuthor Commented:
I've completely uninstalled antivirus for testing with no luck. I did make sure that the catalogs folder is in the correct place
0
Tony GiangrecoCommented:
It's also possible your USB drive is having a performance issue where it can't handle the load. I've seen this on drives with a 5900 RPM speed.

Symantec has a list of tested USB drives. Have you checked it?
http://origin-symwisedownload.symantec.com/library/BUSINESS/xCL/TECH214803/be_2014_hcl.pdf
0
OAC TechnologyProfessional NerdsAuthor Commented:
The drive worked fine when it was connected to another server running Backup Exec 2012. It just seems to be a problem specific to the installation on this server
0
Rodney BarnhardtServer AdministratorCommented:
Could it be possible you have a USB port problem? What is the age of the server? Could it really be something like USB 1 or 2, where the server it was running on was USB 3?
0
OAC TechnologyProfessional NerdsAuthor Commented:
They're actually identical HP DL380 G8 servers
0
Rodney BarnhardtServer AdministratorCommented:
Have you check the driver and firmware versions on the USB ports? Although they were bought at the same time, the components may have been on the shelves for various periods of time. So, the one that is acting up could have older files. I would update both the drivers and firmware if you are confident the USB drive is good.
0
OAC TechnologyProfessional NerdsAuthor Commented:
It's the Backup Exec software on that server. No matter how much I tried to remove, there was still some part of it left somewhere that was broken. We ended up just moving the software to the other server and sharing the external drive on the second server as a work-around.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OAC TechnologyProfessional NerdsAuthor Commented:
Moved software to a new server
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.