Outlook 2007 /2010 not connecting to newly installed Microsoft exchange 2013 on Win 2012 OS

I have installed Microsoft Exchange 2013 on Windows 2012 operating System. The installation was successful without any errors.
I am trying to connect my Outlook to this Exchange Server 2013, but it throws the below  error.

Cannot start microsot outlook. Cannot open the outlook Window. The set of folders cannot be opened. You must connect to Microsoft Exchange with current profile before you can synchronize your folders with your outlook data file (.ost) Outlook 2007 /2010 not connecting to newly installed Microsoft exchange 2013 on Win 2012 OS.

I can access the Mailbox with OWA without any issue.
zeeadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Amit KumarCommented:
it is happening with single user or all users?

are they migrated from old version of Exchange?

Try creating a new outlook profile.
0
zeeadminAuthor Commented:
Its a new setup, created a few mailbox for testing and couldn't connect the outlook to the exchange. Tried with outlook 2007 and 2013, its the same. Tried from different systems to make sure its not the problem from the system, but the same issue.
0
Amit KumarCommented:
please provide output of below command

get-outlookprovider | fl
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

zeeadminAuthor Commented:
Amit,

Please find the output of Get-Outlookprovider | fl
Get-outlookprovider-1.jpg
Get-outlookprovider-2.jpg
0
zeeadminAuthor Commented:
The issue is sorted out. I will mention it here shortly.
0
Amit KumarCommented:
I think MSSTD CPN is not configured in your infra.

Set-OutlookProvider EXPR -CertPrincipalName msstd:mail.contoso.com

Try setting this and configure Outlook profile see if it works.

Actually Exchange 2013 always works on Outlook Anywhere as MAPI over RPC has been discontinued.

There is new concept also introduced that is MAPI over HTTP, but that works only in Exchange 2013 SP1.
0
zeeadminAuthor Commented:
When configuring Outlook,  i was choosing the option Manually configure Server settings or additional Server types.

under Exchange Proxy Settings - Use this URL to connect to my proxy server for Exchange - http://  -  it was Blank, the moment i entered the URL it worked fine.

If i configured the outlook with default ( Ignoring Manually configure Server settings or additional Server types) it picked the default settings and worked fine without issues.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.