PC/Laptop not connecting.

Toshiba Satellite laptop running Windows 7. Approx 3 years old.

This machine was apparently working fine until recently when she installed Norton Internet Security. (She already had McAfee on it). Hoever cannot be sure this is anything to do with the cause of the current problem, but too co-incidental to not be.

Now it won't connect to Internet eithe via wireless or cable (Etherent - Cat5). I have checked this machine over and over and cannot find the cause. It just  will not connect to a network. I have tried it at her premises and at ours, different networks. Adaptors (wireless and LAN) are both "Enabled".

In all other respects this machine is fine. I have checked it for malware, it's clean.

I have removed Nortons (it hadn't actualy installed properly and I had to use the Norton Removal tool) and removed McAfee.

This has me baffled. All ideas welcomed.
LVL 1
gerlisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

John TsioumprisSoftware & Systems EngineerCommented:
I guess remnants of Norton are redirecting your network to nowhere....
I guess a solution is to try to reinstall Norton and uninstall it again in order to remove the remnants
0
gerlisAuthor Commented:
I've already used the Norton Removal Tool, but will see if I can install Nortons and uninstall it.
0
gerlisAuthor Commented:
I installed Nortons, then uninstalled it.

Made no difference :-(
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

John TsioumprisSoftware & Systems EngineerCommented:
Have you tried removing the NICs from device manager and reinstalling them ?
Also with almost similar case reset was used to repair network connectivity...check this
0
Thomas Zucker-ScharffSolution GuideCommented:
What about a system restore, then removing both Norton and McAfee?

Also have you tried opening a ticket with  Symantec  support?
0
gerlisAuthor Commented:
tsgiannis:
I have removed the NICs. Restarted the machine let it find and resinstall drivers. No joy.
I have read that link, but it's not quite what I have. I have tried ipconfig and of course it doesn't show anything useful. I tried ipconfig / release and /renew. No joy.

Thomas:
Will try system restore.
Not sure if the problem is direclty related to Norton, but I can open a support ticket and see what they say.
0
gerlisAuthor Commented:
System Restore didn't fix problem.
0
gerlisAuthor Commented:
Had a good rummage in Norton support and came up with:

https://support.norton.com/sp/en/us/norton-security/current/solutions/v65384211_EndUserProfile_en_us?abversion=2.0&displang=iso3%3Aeng&displocale=iso3%3AUSA&env=prod&filter=search-all&helpid=get_support_footer&inid=hho_manage_support_get_supp_footer&origin=Manage&q=no+network+connection&ssdcat=277

Which wasn't very helpful for me. It ends up by saying "If the problem persists, contact your Internet service provider for further assistance" Great! :-(  I have unistalled both McAfee and Norton after the system restore.
0
Thomas Zucker-ScharffSolution GuideCommented:
Disclaimer : I have not trotted rods on a windows 7 box,  only on xp.

Check out this page for testing the tcp/ip stack: www.velocity.com/SupportArticles/Article_959.php
0
gerlisAuthor Commented:
That link doesn't work?

"404 Not Found" occurs
0
Thomas Zucker-ScharffSolution GuideCommented:
0
gerlisAuthor Commented:
Thanks, but none of the solutions in the two articles worked.

:-(
0
gerlisAuthor Commented:
I contacted Norton support on the premis that could the orginal install have caused this network problems? I have now unistalled Nortons and they said that therefore it can't be Norton's causing the problem.

So, no progress there! :-(
0
gerlisAuthor Commented:
I now have a colleague of mine looking at it. He noticed that on the Local Area Networking Properties, when TCP/IPv4 is selected, the properties button is greyed out.  I did a search on this and tried to re-enable TCPv4 by running:  netsh interface IPV4 install.  
I also ran System File Checker.  I also found references to disabling services such as "Safety Nut Service" and "Datamngr Coordinator", neither of which existed on this computer.  Any other suggestions?

Incidentally, IPv6 is not greyed out and the properties are available.
0
gerlisAuthor Commented:
After some research we found a solutin (not on EE though). I had to reset the driver using "netsh int ip reset" in an elevated command prompt, followed by a reboot.

This fixed the IPv4 and the LAN adaptor, was able to access the Internet. But the wireless adaptor was still not working. Had to find and download and install new adaptor for the Atheros WiFi (the Toshiba support site did not have it!

Now all working
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gerlisAuthor Commented:
None of the other solutions really hit the problem on the head.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.