Exchange 2010 to 2013 Migration

OK, looking at migrating exchange 2010 to 2013,

Have setup and installed 2013 and moved a single mailbox to the new server.

When we open Outlook 2013 for that related mailbox we get a password prompt, when I checkout the Outlook 'Connection Status' Window it seems the password box is the Outlook connecting back to the old 2010 server. (does not happen for users with mailboxes on 2010 server)

I'm wondering if its trying to connect to public folders held on the 2010 server, as I cannot view public folders without entering the password.

From what I understand moving public folders to 2013 is a one time deal, you move and you don't move back, whereas before in migrations I have always replicated, tested and then finally removed the old one. this means that I can't test my theory until I move all mailboxes to the 2013 server, piss everyone off with password prompts, and finally move the public folders and hope all works OK.

1) Am I missing something?
2) Is there a better way?
3) Can we solve the password prompt thing and not annoy everyone? (ticking remember does nothing)
4) Current thought it to 'Disk to VHD' the 2010 server, capture the 2013 VHD as it is and then move both to a test environment, spin up and give it a go, but this seems a little excessive. Thoughts?
LVL 1
tetraukAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Pity you use public folders, as it significantly simplifies the migration if you can eliminate them beforehand.
You shouldn't be getting prompts for public folder access, so that suggests the authentication settings are incorrect somewhere.
You need to have unique URLs for both Exchange 2010 and 2013 for it to work correctly, with trusted SSL certificates in place. Read the coexistence documentation on TechNet.
Ensure that you have the correct settings for public folders on the Exchange 2013 database.

Also remember that authentication prompts in Outlook can mean other things - the biggest one being that the SSL certificate setup is not correct.

Simon.
1
tetraukAuthor Commented:
Any specific article to look through?

SSL cert is OK, no errors there,
Have checked the IIS vDirs and all the authentication settings are as per the defaults http://blogs.technet.com/b/msaad/archive/2010/09/24/default-authentication-methods-in-exchange-2010-cas-and-mailbox-servers.aspx
0
Simon Butler (Sembee)ConsultantCommented:
Start with this on the Exchange team blog:
http://blogs.technet.com/b/exchange/archive/2014/03/12/client-connectivity-in-an-exchange-2013-coexistence-environment.aspx

That covers most things.

I would also check this TechNet article for the public folder bit:
https://technet.microsoft.com/en-us/library/dn690134(v=exchg.150).aspx

It should be pretty seamless, but if something isn't right on the Exchange 2010 server, then everything breaks very quickly as you have found.

Simon.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.