Lync server 2010 Control Panel Issue

When i try to open lync 2010 control panel the below error are occurred


lync.jpg

Please give a solution
LVL 1
harisaboobakerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
You need to look at what if anything has changed recently.  Has the authentication method been altered?

Has this worked for you in the past?  If so, again, what has recently changed?
harisaboobakerAuthor Commented:
it is working fine till the  last week.


what is the possible reasons for this error..??
Scott CSenior EngineerCommented:
Ok. What changed last week?  Something with authentication, permissions, firewall, etc.
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

harisaboobakerAuthor Commented:
only the server restart ..in last week
harisaboobakerAuthor Commented:
lync server is working fine .but we cannot open the lync control panel.
harisaboobakerAuthor Commented:
We already try with above hyperlink .....but same problem are repeated  ..

We found some issues ..that are describe below

1. when we try to open lync 2010 Standard control panel .getting an error  

"Cannot find appropriate URL, please input a URL to connect lync server control panel"

Error 1

Then we enter  username and password

 Domain\administrator
 Password

then getting  another  error that is..
Error 2

we also try  through Lync powershell   Command "Get-CsPool" .we get one more  error that is..
Error 3

the same error are showing on event viewer Error 4
harisaboobakerAuthor Commented:
we also attach the Event log error ......

Error 5


Details Tab
--------------------

Log Name:      Application
Source:        MSSQL$RTC
Date:          8/1/2015 4:43:15 PM
Event ID:      823
Task Category: (2)
Level:         Error
Keywords:      Classic
User:          NETWORK SERVICE
Computer:      VGLYNC.abcd.in
Description:
The description for Event ID 823 from source MSSQL$RTC cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

23(failed to retrieve text for this error. Reason: 15105)
read
0x00000000208000
g:\csdata\centralmgmtstore\rtc\dbpath\xds.mdf

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSSQL$RTC" />
    <EventID Qualifiers="49152">823</EventID>
    <Level>2</Level>
    <Task>2</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-01T11:13:15.000000000Z" />
    <EventRecordID>135898</EventRecordID>
    <Channel>Application</Channel>
    <Computer>VGLYNC.abcd.in</Computer>
    <Security UserID="S-1-5-20" />
  </System>
  <EventData>
    <Data>23(failed to retrieve text for this error. Reason: 15105)</Data>
    <Data>read</Data>
    <Data>0x00000000208000</Data>
    <Data>g:\csdata\centralmgmtstore\rtc\dbpath\xds.mdf</Data>
    <Binary>37030000180000000B000000560047004C0059004E0043005C005200540043000000040000007800640073000000</Binary>
  </EventData>
</Event>
harisaboobakerAuthor Commented:
We also add the Lync admin url "https://vglync.abcd.in" to internet explorer trusted sites ..but no luck.. and DNS resolution are working fine


http://www.expta.com/2010/11/unable-to-logon-to-lync-server-control.html
Deepak ChauhanSQL Server DBACommented:
Did you check the database in sql server? Is it online , error 823 means there is some issue with file, check the G:\ drive available on server after reboot , if it is there check "XDS.MDF" file exists at location

g:\csdata\centralmgmtstore\rtc\dbpath\

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AmitIT ArchitectCommented:
From error you are getting, it looks like you lost SQL connectivity or database. You need to focus on your SQL server. Check Lync logs, you will see connection errors to SQL or backend db.
harisaboobakerAuthor Commented:
We are replace on of the HDD in this server  the  error code is changed below..
Error 6Event new
harisaboobakerAuthor Commented:
when we tray open xds.mdf through management studio  the data base is corrupted stage ..
we recover the same with stellar DB recovery tool...issue are solved.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server Apps

From novice to tech pro — start learning today.