How to skip the backup of passthrough disk in backup exec 2014?

How to skip the backup of pass through disk of a physical host. I am using backup exec 2014 to take backup of hyper-v machine including 4 guest machine. The guest machines are being backed up as as a separate job containing the backup of the disk presented to it for exchange and etc data. I am getting below error and it shows that the backup is failed but in actual the backup of VHD is successful and it just skipped the pass through disk.
Thanks and Regards.
Ibrahim.
LVL 12
ibu1System AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sajid Shaik MSr. System AdminCommented:
while you create backup policy select only drives which you want to take backup... except the passthrough disk.

make it sure passthrough disk is not contains any vm information...
0
ibu1System AdministratorAuthor Commented:
Hi Shaik,
Applying the above procedure will make me select manually whole path containing  VHD files which will increase the time as i have more than 15 Physical machine and have few sites as well. There must be some way to exclude the pass through disk.
Thanks
0
Sajid Shaik MSr. System AdminCommented:
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

ibu1System AdministratorAuthor Commented:
Hi Shaik,
The knowledge base does not show how to skip the pass through disk. I have opened a support case with Symantec.
Thanks.
0
Sajid Shaik MSr. System AdminCommented:
please update the solution when you go through it..

thanks
0
ibu1System AdministratorAuthor Commented:
Hello Experts,
As per the Symantec support, the option granular recovery should be unchecked from the job property.
Thanks.
job-selection.JPG
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sajid Shaik MSr. System AdminCommented:
Excellent Mr. Ibu....

thanks for the update
0
ibu1System AdministratorAuthor Commented:
I found answer from Symantec support.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.