Not displayed font name

I installed one font to Windows7 Home premium 64bit system.

I confirmed that the font was installed correctly.
Then I launched some programs in order to confirm display of the font.
e.g. MS-Paint,WordPad,
On those programs, I could choice the font from font list and those are displayed correctly.

But When I launched MS-WORD2007, MS-EXCEL2007,
I could not find that font name on the font list.
Then I tried following action
1. delete FNTCACHE.DAT and reboot the system ------> not resolved
2. Set default printer in those office apps --------> not resolved
3. typed font name manually in the font name box ------> I could use that font normally.
4. changed font property  visible -> invisible, invisible -> visible  -----------> not resolved.

Do you have any idea to resolve this issue?
fuyunaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Peter HutchisonSenior Network Systems SpecialistCommented:
Did you 'install' the font? Right click the font file and select Install option so its visible to apps such as Office.
0
fuyunaAuthor Commented:
Hello Peter Hutchison,
Thank you for your comment.
I installed the font by right clicking and selecting Install option as you wrote.

After submitted my question,
I noticed that I could find the font name in Powerpoint.
Please see the attached file that is the screenshot of Powerpoint.
the highlighted font is What I mention.
But this font name is not displayed in WORD and EXCEL.

If you have any idea?

Best regards,
fuyuna
WS000003.JPG
0
Peter HutchisonSenior Network Systems SpecialistCommented:
Check the folder in c:\Windows\fonts. Is it listed there?
Also, make sure that the font is not hidden, click on Font Settings and un-tick 'Hide fonts based on language settings' and see if if that allows it to be shown.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

fuyunaAuthor Commented:
Thank you Peter-san,

This font is in fonts folder.
And It was not set  as hidden.
And I removed  check from the place you mention.
However those could not solve this issue.

Current I  know 2 type.
Type1
This font name is displayed  and I can choose  font name from font name list box .
MS-PAINT,Wordpad, Powerpoint, some other progrmas.

Type2
This font name is not displayed, but I can use this font  by manual typing font name directly.
MS-Word, MS-Excel

Best regards,
Fuyuna
0
pcelbaCommented:
What you can do is following:

Right click the form in Windows\Fonts\ folder and select Properties from the menu. Then look at Details tab where you will find the font vendor and then ask the font vendor for explanation. I would suppose their intention is to have all the fonts working correctly.

A standard replacement for the dq10font should be Courier New in your case but such font is not on your list and you would need to install it to your Windows. Courier New is in all western Windows languages and also in Unicode so you should be able to find it easily.
0
DansDadUKCommented:
I've no idea whether or not this is relevant, but from (a translation of) the web page http://dq10lisa.net/dq10_font.html is the following statement:

Astor tier character-style font ver1.1.1 [20150725 Update
※ There is the character of the design is changed by the version of the update, please understand
※ font name has been changed to "Astor tier font".
Please use Delete the old fonts If you are using an older version (the font name dq10font) (if the font deletion method (Windows): to delete the dq10font.ttf of "C \ Windows \ Fonts")
※ such as Word or Excel, it is not part of the application appear in the font list.
Even in that case, you can use the Astor tier font by specifying the font name directly.
1
pcelbaCommented:
Great shot!
0
fuyunaAuthor Commented:
Pcelba-san,

I checked whether Courier New is located or not.
In the font folder, I found it.

As DansDadUK-san, wrote,

This font is free font.
And the creator wrote
※ such as Word or Excel, it is not part of the application appear in the font list.


But I 'd like to know why it occurs and how to solve.

DansDadUK-san,

Thank you for translation and assist.

Best regafuyuna
0
fuyunaAuthor Commented:
But of course,
if The only man who can solve this issue is the font creator.
I will give up my hope.


Thanks and Best regards,
Fuyuna
0
pcelbaCommented:
First of all delete the old font version and download the latest version (which has different name now). Then you'll see if the problem persists.

And if yes, then the web page from the DansDadUK's post contains the contact to the font author.

And I hope the font author will tell what's wrong.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fuyunaAuthor Commented:
pcelba-san,

For font author, It seems that This issue is unexpected.
I just find He/She tweeted about this topic.
Unfortunately,
I run into a brick wall.

Thanks,
fuyuna
0
DansDadUKCommented:
I downloaded the font from the Downloads section of that web site.

Font name is still dq10font.

The Microsoft Font Validator tool (see https://www.microsoft.com/typography/FontValidator.mspx) indicates lots of errors, including:
The OS/2 table in this TrueType font is invalid (version number invalid; table length invalid for version)
The isFixedPitch field in the post table is zero (indicating proportionally-spaced), but the htmx table and the Panose value in the OS/2 table both indicate that the font is fixed-pitch.

So perhaps Word & Excel consider the font to be too badly damaged to include in their lists?
1
fuyunaAuthor Commented:
Thank you!
0
DansDadUKCommented:
>> ... The OS/2 table in this TrueType font is invalid ...

This is probably a false error; the font in question specifies version 4 of the OS/2 table (and version 5 is the latest, according to the OpenType/TrueType specification.

But it seems that the Font Validator tool is a bit out of date, and doesn't recognise any OS/2 table version later than 3 - see http://forum.fontlab.com/microsoft-font-validator/few-problems-and-questions/.
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.