Avatar of gremaf0430
gremaf0430
 asked on

SBS 2011 RWW/OWA not working externally and Internally

we are not able to connect over the web and internal network.

1. I have Reboot the server
2. It was working before i rebooted the server
3. I have check all services are working okay
4. When rebooted the server with no error
5. i have disabled the firewall
6. when type:
            C:\>netstat -anp TCP | find "443"
                TCP    0.0.0.0:443            0.0.0.0:0              LISTENING
ExchangeRemote Access

Avatar of undefined
Last Comment
deibel

8/22/2022 - Mon
deibel

Please rerun the connect internet wizard and the set up internet adress.
The discover network problems wizard under network/connectivity in the sbs console might be a good try as well.

Did you change anything in iis- or exchange-console without using the sbs wizards?

Are there any error in the event log?

Regards,
gremaf0430

ASKER
nothing was change on the exchange server. the only thing was done rebooting  server
ASKER CERTIFIED SOLUTION
deibel

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
deibel

Ah and....you were working bfore reboot
What did you do?
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
gremaf0430

ASKER
i just run the wizard and ask me to attach the certificate remote and resolve the problem... thanks for your help
deibel

no worries, glad i could help!