Office 2013 cannot open shared files even when file is local

Two offices are connected through a VPN tunnel. When the VPN device at the remote office went down we have the users logon to the "Remote" website for MS SBS 2011 since we still had an internet connection. All the clients in this building use Office 2013 and have redirected folders for their Desktop, and Documents.

Whenever we tried to open Office documents from the shared folders (not using SharePoint) or from their redirected folders there is an error. We even tried downloading them to the User's Download folder and the error continues. The error is:

"Microsoft Office Excel cannot access the file <filename>. There are  several possible reasons:

 - The file name or path does not exist.
 - The file is being used by another program.
 - The workbook you are trying to save has the same name as a currently open  workbook."

These Office 2013 installations required online accounts and I have tried signing them out and in in an attempt to get beyond this error.
Bob AlvarezAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lionel MMSmall Business IT ConsultantCommented:
So when the VPN is working this problem goes away? Have you checked the permissions both the NTFS (file/folder) permissions and the Sharepoint access permissions?
Bob AlvarezAuthor Commented:
Correct, when the VPN tunnel is up between the offices there is no problem. If it was permissions why would the problem continue when they download a file to their desktop Download folder? Permission on the actual file?
Lionel MMSmall Business IT ConsultantCommented:
If the permissions are setup for users with permissions like group-name\username or domain-name\username then when they copy those files those permissions follow it to their desktop unless you specifically change it. Right click on the file and click properties and then check the permissions--as a test change it to Full Access for Everyone and then see if it opens--if it does then at least we know it is a file/folder permissions issue
Bob AlvarezAuthor Commented:
I checked the permissions and added domain users with full access and still it didn't work. We got the VPN tunnel running again so it is no longer a problem. Thank you for trying to assist me.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Seth SimmonsSr. Systems AdministratorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.