Can't connect to VMware vCenter

Hi Guys,
I was connected to the vCenter using the vSphere Client working in one of the new VMs configuration a moment ago and everything looked fine. Just adding some configuration parameters to disable time synchronization between esxi host and vm, then I closed the vSphere Client. I also enabled the ESX Shell in one of the hosts.

Now when I try to connect to the vCenter using the vShpere client all I get is the following error:

vSphere Client could not connect to "x.x.x.x"
The Server took too long to respond. The command timed out.

The network connection is fine, I can ping all the 3 ESXi hosts, and the vCenter.

Any Ideas as to what might be happening?
cargexAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cargexAuthor Commented:
My understanding was that vCenter Server appliance was a Linux VM, but I just connected as root using SSH to the vCenter Server appliance and all I get is the following prompt

command>

 I tried to run Linux commands ("ls /etc/init.d") but it doesn't seem to recognize any.

Help please!
Justin StearCommented:
This sounds a lot like your last issue.  Can you please provide us what version of vCenter you are running?
Justin StearCommented:
Also, are you using the vSphere client or the Web Interface?  Have you tried connected to both?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

cargexAuthor Commented:
vSphere 6.0
I was trying to connect using the vSphere Client

I had to log in to the ESXi host using the vSphere Client and power off the vCenter Appliance VM.
After I powered on the vCenter Appliance VM again everything began to work.
Isn't this supposed to be Linux?

I've never seen a Linux Server to die like that.

Any ideas as to what might have happened or how can I dig into the issue?
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
compdigit44Commented:
What build of the vcenter 6.0 appliance are you using? May be more current build out with fixes that may be applicable to your environment.
cargexAuthor Commented:
Andrew,
I'm very interested on your point about the services running.
I read your article but it specifically talks about upgrading from 5.5 to 6.0

Can you please tell me specifically how to check if the services are running in the vCenter appliance?
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
The information, on all the new services, is now in this document....

vCenter 6.0 is now similar to ESXi - restart network management agents from DCUI, or console...

service-control --stop --all

or

service-control --start --all

see here

http://kb.vmware.com/selfservice/search.do?cmd=displayKC&docType=kc&docTypeID=DT_KB_1_1&externalId=2109887
cargexAuthor Commented:
Andrew,
Really important information.
Thank you very much.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.