Open Ports on Sonicwall TZ 215

I have been battling with a new sonicwall tz 215 for 3 days now trying to simply get a port open to allow web traffic through. I have tried every tutorial, watched every youtube video, used the wizards all to no avail. I am switching out a cisco rv042 for this device. It is currently configured and works so I know that the internal machine and the ISP are allowing the proper actions to occur. When I look at the log it says Web Request Dropped. I have also used various port checkers and no matter what I can't get a single port to show open.

I have restored the Sonicwall back to factory multiple times and started the process over from scratch just to make sure I don't have any rules or whatever that would prevent ports from being opened. Has anyone battled with a sonicwall device before and possibly have any other tips / suggestions? Is there any screenshots I could provide to allow you to see if I am missing something? Any help is greatly appreciated. I am at a complete loss and don't know what else to try.
nextmedstaffAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
I am sorry to hear your struggle with this unit.  We have this unit for one of the offices and opening up the port was simple.  You simply go to the firewal > access rules > choose the matrix option then configure the WAN to LAN (see pic attached).

In addition to opening up the firewall, did you configure an address object to point to the machine the service is on?

Unfortunately it's really hard to see where you may be running into issues with the configuration without knowing the step you took to set it up.  Have you tried calling Sonicwall support?
download.jpg
0
Blue Street TechLast KnightCommented:
Hi nextmedstaff,

"Has anyone battled with a sonicwall device before..." Not like what you are describing. SonicWALLs are very straightforward for the most part and this is a very simple task to perform too. I'd recommend exclusively using the Wizards in the upper right hand corner and select Public Server Wizard. You may not be in putting the correct values in the wizard, which will cause impedances.

In the Wizard make sure to select Public Server Wizard, then make sure you understand which service is actually coming inbound (check with the provider/mfg if you are unsure). As an absurd test you could select Server Type: Other, Service: Any (although I wouldn't recommend that if a production environment) and this would work proving its your settings/configuration not the firmware causing the issue. Then on the Server Private Network verify you have the correct IP and the same with the Public Info make sure it is set to the appropriate Public Static IP. If you have a block use the default as a test then afterward if you want to allocate it to another IP in the block you can easily do that later. Verify the summary and click Apply.

Can you provide any screenshots with your Public IP blocked out?

Thanks!
0
masnrockCommented:
Did you make sure the unit is activated properly and that the firmware is up to date? Also, as diverseit stated, Sonicwalls are actually quite easy to use. Maybe you're entering in the IP related information correctly? Maybe the port forwarding rules are not quite what you expect on the RV042, hence your issues on the Sonicwall?
0
nextmedstaffAuthor Commented:
The problem ended up being that I still had the Cisco Rv042 running on our network, so the web server that I was pointing to had that Cisco set as its default gateway still. When I changed the default gateway to point to the Sonicwall the NAT mapping started working. I'm not exactly sure why this resolved it, but this seemed to be part of the issue. The only thing I can think of is that if I wanted to have a setup like that I would have to add some sort of additional NAT mappings or routes to the sonicwall to account for the Cisco device. I did end up downloading the newer firmware as well, thanks for that suggestion as well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nextmedstaffAuthor Commented:
None of the other solutions resolved the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.