Exchange Server 2007 email recipients getting "winmail.dat" attachments

I have an SBS2008 server with all the latest updates, Exchange Server 2007 service packs and post service pack roll ups.

When a user on a MAC or a PC sends a PDF file from their Exchange email address to any user, it comes as a winmail.dat file. Some users are also experiencing this with attached spreadsheets.

The Windows PC is in the domain or outside the domain and using Outlook
The MAC is not in the domain. The MAC is using MAC Mail
Andreas GieryicComputer Networking, OwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
Specifically for windmail.dat attachment is to check your message format. If it is Rich Text set it to HTML.

Andreas GieryicComputer Networking, OwnerAuthor Commented:
I have already confirmed this. Please note, it happens sending from a MAC as well using Mac Mail

•Make sure HTML or Plain Text is selected for Compose messages in this format: under Compose messages. My test machine was set to HTML
•Now make sure Convert to HTML format or Convert to Plain Text format is selected for When sending messages in Rich Text format to Internet recipients: under Message . My test machine was set to HTML
Will SzymkowskiSenior Solution ArchitectCommented:
The next place to check would be anything appliances or software that does email/attachment scanning. Does this get stripped out while it is being scanned? Does this only happen with PDF files?

Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Justin StearCommented:
Follow the steps in this KB, let us know if this helped:
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Will, its only happening with PDF files - but then again, this customer only sends their job reviews in PDF format. I've read that other folks have issues with both PDF files and excel file. Anyway, PDF's only for this client
Andreas GieryicComputer Networking, OwnerAuthor Commented:
jtstear, Most of the clients PC's are Macs. there are only 3 PC's vs many more MACs. The fact its the same for all PC's and MACS tells me its an Exchange issue. When the client uses their pop account on both PC and MAC, there's no issue
Justin StearCommented:
I meant to attach a second KB from Microsoft which includes a resolution using the Public Address Book.  Let me try to find it again.

A workaround is having your users upload the document here:
Justin StearCommented:
From technet:

Check the Remote Domain, and in the particular domain's propoerties, check the Message Format tabs and look for "Exchange rich-text format". You may wish to change this to "Never Use". Alternatively use Set-RemoteDomain <domainame> -TNEFEnabled:$false
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Justin, I was not able to find this setting on the Exchange server

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Justin, I have two entries "Default" and "Windows SBS Company Web Domain" and domain being "companyweb"

I checked both options
Default is set "never use"

Windows SBS Company Web domain is set to "Determined by individual user settings". Should I set this to "never use"
Justin StearCommented:
I would recommend it, but if it was changed, there might be a reason for it.
Andreas GieryicComputer Networking, OwnerAuthor Commented:
I never changed this setting. I don't know if this was the default. I'll check another SBS2008 server I support.  I'll try it and get back to you tomorrow. I don't have access to any of the MACs
Justin StearCommented:
Sounds good, please let us know.
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Sorry for not getting back to you. I was out of the country for two weeks and just get back to work yesterday.
Thanks for your feedback
I will be onsite tomorrow.
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Justin comments were the best solutions found. My issue is not yet totally resolved. This may be due the fact I'm running an older version of the SBS (SBS2008). Microsoft cant even resolve the issue. Again, Justin's comments were the best options and may work for similar situations
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.