getting invalid media content in xml file

Hello,

i have some XML that i am working on for an RSS feed and i am getting an invalid media type for my media:content tag with a URL can  anyone help me make the media content tag valid with mu URL

my RSS?XML can be found here

http://74.208.153.195/mailrss.xml
LVL 1
Chris JonesLead Application Web DeveloperAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hieloCommented:
>> <media:content .../>
If the element was simply <content>, you wouldn't have this problem.  Since you are prefixing it with the "media" namespace, you need to create a namespace for it:
<rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:media="urn:chris-jones.com">
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
XML

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.