Error creating Migration Batch to migrating Public Folders from Exchange 2010 to Exchange 2013

I have a few Public Folders in Exchange 2010 and I want to migrate them to Exchange 2013. I am following the TechNet process "Use batch migration to migrate public folders to Exchange 2013" and it fails on step 4 returning the following error:


New-MigrationBatch -Name PFMigration -SourcePublicFolderDatabase (Get-PublicFolderDatabase -Server Ex2010srv ) -CSVData (Get-Content "P:\cdb\OutPFFiles\OutPFGen.csv" -Encoding Byte) -NotificationEmails myemail@mydomain

MapiExceptionLogonFailed: Unable to make connection to the server. (hr=0x80040111, ec=-2147221231)
Diagnostic context:
    Lid: 49064   dwParam: 0x1
    Lid: 37288   StoreEc: 0x6AB
    Lid: 49064   dwParam: 0x2
    Lid: 49191   EMSMDBMT.EcDoConnectEx called [length=185]
    Lid: 48679   EMSMDBMT.EcDoConnectEx returned [ec=0x80040111][length=56][latency=0]
    Lid: 45169   StoreEc: 0x80040111
    Lid: 50544   ClientVersion: 15.0.1076.9
    Lid: 52080   StoreEc: 0x80040111
    Lid: 1494    ---- Remote Context Beg ----
    Lid: 22086
    Lid: 27206
    Lid: 39869
    Lid: 56893   StoreEc: 0x8004010F
    Lid: 44989
    Lid: 24684
    Lid: 20076   StoreEc: 0x80040111
    Lid: 29100
    Lid: 20396   StoreEc: 0x80040111
    Lid: 9486    StoreEc: 0x80040111
    Lid: 24492
    Lid: 18348   StoreEc: 0x80040111
    Lid: 26540   dwParam: 0xE0003
    Lid: 22444   dwParam: 0xF80002
    Lid: 1750    ---- Remote Context End ----
    Lid: 51152
    Lid: 52465   StoreEc: 0x80040111
    Lid: 60065
    Lid: 33777   StoreEc: 0x80040111
    Lid: 59805
    Lid: 52487   StoreEc: 0x80040111
    Lid: 19778
    Lid: 27970   StoreEc: 0x80040111
    Lid: 17730
    Lid: 25922   StoreEc: 0x80040111
    + CategoryInfo          : NotSpecified: (:) [New-MigrationBatch], MapiExceptionLogonFailed
    + FullyQualifiedErrorId : [Server=Ex2010srv,RequestId=adf9ead3-3a20-4920-8f67-72c07730758f,TimeStamp=30/7/15 9
   :02:50 p. m.] [FailureCategory=Cmdlet-MapiExceptionLogonFailed] 312C3997,Microsoft.Exchange.Management.Migration.N
  ewMigrationBatch
    + PSComputerName        : mygeneratingserver

________________________________________________________________

Some additional notes:

- I already updated my unique exchange 2010 server and my unique exchange 2013 server to the last service pack and rollupupdate.
- If I execute separately the following commands they return their output normally:
Get-PublicFolderDatabase -Server Ex2010srv
Get-Content "P:\cdb\OutPFFiles\OutPFGen.csv" -Encoding Byte
- I am using an Organization Manager account, which is Enterprise Administrator in AD and I configured the permissions inheritance in AD for this account.
- There are not firewalls between my Exch 2010 and Exch 2013 servers
LVL 15
Schnell SolutionsSystems Infrastructure EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Adam BrownSr Solutions ArchitectCommented:
Do you still have a valid Mailbox Database on the Exchange 2010 server? If not, create a new DB and try again. If it does have a valid Mailbox Database, there may be something deeper wrong. One thing you can try, rather than running through the headaches involved with migrating like this, is to export your Public Folders on the Exchange 2010 server to a PST file, then Import them to the public folders on Exchange 2013. http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_28227152.html has more specific instructions regarding that.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Schnell SolutionsSystems Infrastructure EngineerAuthor Commented:
Great
Member_2_6569052Commented:
Sometimes in migrations, you already remove all MailBox database and have only last database - Public Folders.
In this case you get this error.
To fix you need create new MB database, wait for reparation done and mount it.
After that retry migrate PF.


https://social.technet.microsoft.com/Forums/exchange/en-US/708524f1-4dd6-4bf7-baf4-ac64fc6e5d35/cant-migrate-public-folders-from-exchange-2010-to-2013?forum=exchangesvrdeploy
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.