Outlook 2013 - File Access is Denied; You Do Not Have the Permission Needed to Access the File

I recently upgraded both of my computers from Windows 8.1 to Windows 10.  Outlook 2013 (Office 365) ran perfectly on both computers for a relatively short time, then started denying access to the PST (Personal Folders) file.  For example, yesterday on my laptop I could move emails into folders in my PST just fine.  Today when I tried to do the same thing, I saw the message "File access is denied.  You do not have the permission required to access the file, then it references the location of my PST file.  What is really odd about this situation is that it happened during normal processing - fine one minute, then access denied.  Now I cannot access anything in the PST on either of my computers.  In the interest of full disclosure, I am running Norton 360 for virus protection.  a

I am wondering if I should roll one of my computers back to Windows 8.1, rebuild the Outlook profile or other.  Thanks in advance for your advice!
bbaumbergerConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
I'd roll one of the computers back.  I'm hearing of quite a few cases where the person who used to be the admin of the machine no longer is.

Looks like Microsoft is doing something with permissions during the upgrade.

From what I can tell if you log in with the Admin account, you can't grant another user admin rights.
1
David Johnson, CD, MVPOwnerCommented:
from a elevated cmd prompt (windows key + X) command prompt (admin)
close outlook
type whoami
takeown /f c:\users\<username> /r /d n << replace <username> from the whoami results after the  \  >>
let it run to completion
in explorer go to the c:\users\ right click on your username select the security tab, advanced .. if your username is not listed add it and then give yourself full permissions.

Is your outlook.pst located in c:\users\username\documents\outlook files ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bbaumbergerConsultantAuthor Commented:
If anyone would like to know the value of belonging to Experts Exchange, David Johnson's answer to my question is a perfect example.  I could have launched a major reinstallation of my operating system and applications on both of my computers - a massive resetting of the "shot clock."  Another option would have been to call Microsoft, but tech support must be busy right after the launch of Windows 10, so I took the easy way and entered my question on Experts Exchange.  Within an hour or two, David responded with the correct solution.  I followed his instructions and now my Outlook 2013 is working perfectly under Windows 10.  Yea to Experts Exchange and David Johnson - phenomenal support.  Now I have time to enjoy a summer weekend!
1
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

bbaumbergerConsultantAuthor Commented:
David, the problem returned with a vengeance on my desktop computer.  I ran your recommended solution in regular and safe mode.  It did not cure the problem this time around.  Created a second Outlook profile with one email account to test the capability to open the Outlook.pst file that is located in my Documents folder.  Within Outlook I tried to open the PST and received the message that I do not have permission to open the PST.  Any additional ideas about how to resolve the permission issue?  By the way, the fix worked fine on my laptop computer and has not returned.
0
David Johnson, CD, MVPOwnerCommented:
what are the permissions for your documents folder? check the security tab when you right click on the directory
0
bbaumbergerConsultantAuthor Commented:
I reviewed the permissions for the Documents folder and adjusted them to be full access for all accounts.  That by itself did not resolve the issue. Earlier in the day, when the permissions problem manifested itself again, I copied the PST file onto a flash drive.  After working on the Documents folder permissions, i then copied the PST file from the flash drive back to its normal location.  During that process I noticed a very small size temporary file in my Outlook files folder.  I deleted that file because when Outlook is not active, there should not be any temporary files in the folder.  After all of these steps I started Outlook and it is now working  Yea!  One additional thought that might be a factor is that during hot weather, I will put my computer to sleep from time-to-time to keep my office cooler.  Sometimes I do that when Outlook is open.  I am thinking that I should always close Outlook BEFORE putting the computer to sleep.  When all is said and done, that could have started my problem in the first place.  Time will tell!  Thanks again for your help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.