Can not open some of web page

Hi Recently I cannot open some of web page. Please see the screenshot in attachment. Anyone can give me some suggestion ? Thank you
Capture.PNG
eemoonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dave BaldwinFixer of ProblemsCommented:
You're using Chrome.  The only way I've found to get around that error is to completely close Chrome and then open it up again with the hope that it will connect to a different server.  I've been having similar problems on Facebook using Chrome.
0
jcimarronCommented:
eemoon--
Did you try deleting cookies as the message suggests?

You say this started recently.  Perhaps a System Restore to time before the problem started will help.
0
Michael FowlerSolutions ConsultantCommented:
As suggested above try clearing the cookies and if it does not work from Chrome try using CCleaner

Some other options are to disable SSL False Start
http://www.z-car.com/blog/web/google-chromes-new-false-start-feature

This could also be corrupted files and so a system restore may be the only solution
http://winwiki.org/chrome-error-310-neterr_too_many_redirects-there-were-too-many-redirects/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Dave BaldwinFixer of ProblemsCommented:
And it may not be your problem.  As I said above, the first thing is to shut Chrome down completely and try again.  Especially before trying those more drastic measures.  Restarting Chrome is all that I have been needing to do.
0
jcimarronCommented:
eemoon--
Two of the three suggestions in http:#a40912556 were already made in my prior post-- http:#a40912556
0
jcimarronCommented:
eemoon----
Since several suggestions are made in the Comments you selected as Accepted, can you please tell us which was the actual solution.  
This will help us in the future when similar questions are posted.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.