Exchange 2010 with polycomm device issue

I am trying to setup a polycomm device with exchange 2010 and created a service account with impersonation rights but when i try to use the account i get the following error:

login failed with ‘Exchange Calendar Registration has Failed’

Any ideas how to get around this error?
rockies_2015Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

John ChristopherAnylystCommented:
Hi,

Usually such issues happen due to compatibility problems with the device.

i guess there are only couple of models which can be integrated.

It can also be a configuration issue.

follow the below mentioned steps.

http://blog.schertz.name/2012/01/exchange-integration-with-polycom-sip-phones/

Thanks & Regards
John Chris
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.