ASA 5505 to Cisco RV 120 VPN

Hi  am  I am having   a problem with a site to site  between a ASA 5505 and a Cisco RV 120w.
THe messsage I see on the cisco ASA  is  below   can anyone  help ?

1   IKE Peer: 81.X.X.X
    Type    : user            Role    : responder
    Rekey   : no              State   : MM_WAIT_MSG3

The out put is
:
ASA Version 8.2(5)
!
hostname 5cp-bbfw
domain-name 5cpbroadband.com
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd DGerT0.3WeQP2akB encrypted
names
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 10.40.1.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 185.x.x.x.130 255.255.255.252
!
ftp mode passive
dns server-group DefaultDNS
 domain-name 5cpbroadband.com
access-list LAN extended permit ip 10.40.1.0 255.255.255.0 10.30.1.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 10.40.1.0 255.255.255.0 10.30.1.0 255.255.255.0
pager lines 24
logging enable
logging console critical
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 185.x.x.x 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
http server enable
http 10.40.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set L2L esp-aes-256 esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map L2L 1 match address LAN
crypto map L2L 1 set peer 185.33.211.130
crypto map L2L 1 set transform-set L2L
crypto map L2L interface outside
crypto ca trustpoint _SmartCallHome_ServerCA
 crl configure
crypto isakmp enable inside
crypto isakmp enable outside
crypto isakmp policy 1
 authentication pre-share
 encryption aes-256
 hash sha
 group 2
 lifetime 2147483647
telnet timeout 5
ssh 10.40.1.0 255.255.255.0 inside
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 10
ssh version 2
console timeout 0
dhcpd dns 8.8.4.4 8.8.8.8
dhcpd domain 5cpbroadband.com
dhcpd auto_config outside
!
dhcpd address 10.40.1.5-10.40.1.254 inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
username admin password VMjKUVR42fvN0IE1 encrypted
tunnel-group 185.x.x.x type ipsec-l2l
tunnel-group 185.x.x.x ipsec-attributes
 pre-shared-key *****
!
class-map inspection_default
 match default-inspection-traffic
!            
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect ip-options
  inspect icmp
!            
service-policy global_policy global
prompt hostname context
call-home reporting anonymous
Cryptochecksum:db9cfca331816f88950a533700500cec
: end
5cp-bbfw#
***************************************************************
RV120 output
General
Policy Name:       VPN5CHP         
Direction / Type       Both         
Exchange Mode:       Main         
Enable XAUTH Client:       None         
Local Identification
Identifier Type:       Local Wan IP         
Local Wan IP:       192.168.0.2         
Peer IKE Identification
Identifier Type:       Remote Wan IP         
Local Wan IP:       185.x.x.x       
IKE SA Parameters
Encryption Algorithm:       AES-256         
Authentication Algorithm:       SHA-1         
Authentication Method:       Pre-shared key         
Pre-Shared Key:       phiAedty12345         
Diffie-Hellman (DH) Group:       2         
SA-Lifetime:       2147483647 Seconds
thombieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:
MM_WAIT_MSG3

The Phase 1 Policies have been agreed with both peers, the responder is waiting for the initiator to send it its keying information. I've seen two things cause this.

1. Different Vendors equipment talking the the ASA, or simply the version of OS on the ASA have been different. 8.2 is very old!

2. There is a comms error, check there's no router with firewall capabilities in the link.
0
thombieAuthor Commented:
both devices are firewalls.  8.2 is old coded  but it is does work
0
thombieAuthor Commented:
I found the issue myself. The lifetime miss-match
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
thombieAuthor Commented:
I found the issue myself
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.