Exchange 2013 9MB attachment limit

I have an on premise Exchange 2013 server that kicks back the following:

This message wasn't delivered to anyone because it's too large. The limit is 9 MB. This message is 31 MB.

I have checked every connector, the user limits, and the transport settings and it still kicks back.

I tried changing some web.config files, but I don't see why when it is Outlook anywhere.  

Before I waste $500 calling MS, anyone seen this or have any ideas?
tech301Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CotillionCommented:
You will need to change both the send and receive connectors in Exchange

Mail flow > Receive connectors > More options More Options Icon > Organization transport settings > Limits tab > Maximum receive message size

Mail flow > Receive connectors > More options More Options Icon > Organization transport settings > Limits tab > Maximum send message size

Change both settings to desired and you should be fine.

Luke
0
R--RCommented:
Please follow the article as below from social.technet.microsoft.com and technet.microsoft.com  and restart the exchange services.

Change the size in every receive connector, send connector, user mailbox and transport config on Exchange. Restart the exchange services.

http://social.technet.microsoft.com/wiki/contents/articles/22765.step-by-step-exchange-2013-email-message-size-restriction-detail.aspx
https://technet.microsoft.com/en-us/library/bb124345%28v=exchg.150%29.aspx
0
tech301Author Commented:
I have checked all the connectors again.  Everything is at 100MB currently.  I also checked the transport settings and they are  at 100MB.

To troubleshoot I changed the Internet send connector to 5MB limit and sent the same email with a 30mb attachment.  

The bounce back had this:

Remote Server returned '550 5.3.4 ROUTING.SizeLimit; message size exceeds fixed maximum size for route'

When it is set to 100MB limit, I get this message.

Remote Server returned '550 5.3.4 SMTPSEND.OverAdvertisedSize; message size exceeds fixed maximum size'

I also tested internally and it can the file fine to an internal recipient.  

I am wondering about the firewall now.
0
tech301Author Commented:
The issue turned out to be the firewall proxy settings.  Thanks for the replies.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tech301Author Commented:
Not dead on, but solid answers.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.