Copy-Paste Excel table to Outlook changes the cell color in the recipient side

Hi,

When I copy a table in Excel and paste in Outlook, the cell color changes on the recipient side after the email is sent. I have attached the original on how it appears in ExcelOriginal table from excel and the view of the table after it was sent though outlook the table as received by the recipient. When the table is pasted on the message body, the table is exactly identical to the original. However after sending the email with the table on the message body, on the recipient side, the received table has the cells color changed.

Is there a way to rectify this? or is it a bug? We are using Office 2013.
RBedewiAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Katie PierceCommented:
Do you know if the recipients are also using Office 2013?  If they are using Outlook 2003 or prior, the color palette could be different.  The change in palette came with Office 2010, but an older version could be reading the color you're seeing as something different.

If that is the problem and you want a quick shortcut around it, I'd just screen shot the table and paste it into the email so that it can't change.

If you want to spend a little more time, here's some instruction from Microsoft regarding how to change how colors are viewed in previous versions of Office: https://support.microsoft.com/en-us/kb/288412
RBedewiAuthor Commented:
The recipients are also using Outlook 2013. In fact, I even tried sending one to myself just to test and simulate the issue and it does come up. The screenshots I've attached were taken from a table I have made and sent to myself.

I know taking a screenshot would be a workaround but that just defeats the purpose of having the table embedded on the message body so it can be updated without having to open Excel.
RBedewiAuthor Commented:
Further to the issue, this comes up when the message format is in Rich-text. Setting the format to HTML does not bring up the issue.
Katie PierceCommented:
How about instead of normal Paste, do Paste Special, then select Paste Link and Microsoft Excel Worksheet Object? That should keep the format of the original file.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RBedewiAuthor Commented:
That would also work but would mean few more steps for the end user.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.