Windows 10 desktop will auto lock after 1 minute of inactivity requiring password

Saw this once before on a Windows 7 desktop but forgot how I fixed it. I've checked all power settings and they are all set to "Never". This is a desktop not a laptop, so there's no lid to close. l

Any ideas?
jness00Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Look at both your screen timeout and screen saver settings. Both are found when you type lock screen to your search field.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jness00Author Commented:
Haven't used a "Screen Saver" in years. Thanks Windows 10 for reminding me there's a Screen Saver after updating from 8.1 and activating the lock screen after 1 minute even though I had no Screen Saver chosen.  Of all things. What a waste of my time trying to figure this out and missing a stupid check box.

Thanks for you help.
0
Amit BhakayCommented:
I found it in the ScreenSaver timeout option, disabled the Wait check box. All good now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.