Cannot access Buffalo LS220D from Win7 Pro

Hi,

I have a Buffalo LS220D with 2 shares, 1 is open and easily accessible, the other is restricted and I can only access it from a Mac.

I have changed the Network security: LAN Manager authentication level as mentioned up and down the internet.

I have tried every conceivable way of entering a username and password but still no joy. I am only using local buffalo accounts as there is no domain or workgroup to speak of.

any ideas welcome
thanks
Gareth
Gareth McKeeCEO/OwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
Since the MAC can see it, I assume you have no problem pinging it from your Windows machine.  Have you tried turning the firewall off in Windows?  In fact, just shutdown the Windows Firewall service and test it.
Gareth McKeeCEO/OwnerAuthor Commented:
Hi Wayne,

no joy I am afraid, thanks for the idea,

Gareth
Wayne88Commented:
Hi gareth629,

Are you able to see the shares at all or are you just having trouble mapping it?

Wayne
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Gareth McKeeCEO/OwnerAuthor Commented:
I can see the share but cannot connect/map
Wayne88Commented:
What's the exact message are you getting when you tried to map it and how are you trying to map it?  Was it via Windows Explorer/My Computer or did you specified 192.168.xxx.xxx\openshare?
Gareth McKeeCEO/OwnerAuthor Commented:
\\ipaddress\share is not accessible. You might not have permission to use this network resource. contact the administrator
Multiple connection to a server or shared resource by the same user, using more than one username is not allowed. disconnect previous connections.

there are no connection open.

thanks
gareth
Wayne88Commented:
Please try the following solutions:

1.  If you have Windows Live ID or Windows Live Essentials please uninstall it then try again.  Somehow I read a user had odd conflict when mapping drive due to this.  (Chances are highly unlikely but it's easy enough to test).

2.  Resolving Network Issues-You Might Not Have Permission To Use This Network Resource - See more at: http://blogs.technet.com/b/danstolts/archive/2011/06/21/resolving-network-issues-you-might-not-have-permission-to-use-this-network-resource.aspx#sthash.K8vRd1R2.dpuf
Gareth McKeeCEO/OwnerAuthor Commented:
Hi Wayne,

Thanks very much for your help. It seemed that, somehow, Windows was storing log on details and I could not overwrite them.

A reboot of the PC, connecting to the secure share first and then the open share second did the trick. I assume here that once connected as a guest to the open share that takes precedence over everything.

Thanks for your help
Gareth

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wayne88Commented:
Hi gareth629, glad you got it figured out. Cheers!
Gareth McKeeCEO/OwnerAuthor Commented:
I found the solution more by accident than anything else but this was it.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.