win 10 installer will not run

I have tried to run the media creation tool. When I double click it, I get the activity icon for a few seconds and then nothing. It doesn't run but it also doesn't generate any errors either.

I next tried run it on a different machine. That allowed me to download an iso. When I try to install from the iso, setup on the iso does the same thing, a few seconds of activity and then nothing. This generates no errors as well.

I've tried removing all of the security software from the machine, but that doesn't help. I've also tried running setup from a clean boot, no change.

If I run the setup file in the sources directory, it will run up until I choose to do an upgrade. Then that fails as it is not allowed.

Is there any way to trace why the setup exe stops?  Currently it is giving me no indication of why it stops.

Regards
dp
dprylowsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

arnoldCommented:
what system (OS) are you trying to run this on? One either the version of the install OS is not supported for upgrade, or the hardware you are trying to run it on is not supported.

There is a large amount of information that is missing.
1
dprylowsAuthor Commented:
I'm trying to run it on win8.1 x64. I have the 64 bit iso. The only issue that the compatibility tool finds is that media center will be removed as part of the process.
0
dprylowsAuthor Commented:
Computer:
      Computer Type                                     ACPI x64-based PC
      Operating System                                  Microsoft Windows 8.1 Professional with Media Center
      OS Service Pack                                   -
      Internet Explorer                                 11.0.9600.17905
      DirectX                                                  DirectX 11.2
     
    Motherboard:
      CPU Type                                          HexaCore Intel Core i7-970, 3200 MHz (24 x 133)
      Motherboard Name                                  Asus Rampage III Black Edition  (2 PCI-E x1, 4 PCI-E x16, 6 DDR3 DIMM, Audio, Dual Gigabit LAN)
      Motherboard Chipset                               Intel Tylersburg X58, Intel Westmere
      System Memory                                     24567 MB  (DDR3-1333 DDR3 SDRAM)
     
      BIOS Type                                         AMI (09/21/11)

    Display:
      Video Adapter                                     NVIDIA GeForce GTX TITAN Black  (6 GB)
      3D Accelerator                                    nVIDIA GeForce GTX Titan Black
      Monitor                                           Samsung SyncMaster S24A850  [24" LCD]
      Monitor                                           Samsung SyncMaster S24A850DW (Digital)  [24" LCD]  (HCJC100065)
      Monitor                                           Samsung SyncMaster S24A850DW (Digital)  [24" LCD]  (HCJC100228)

    Multimedia:
      Audio Adapter                                     Creative CA0132 @ Creative SB Recon3D PCIe Audio Controller
      Audio Adapter                                     nVIDIA HDMI/DP @ nVIDIA GK110 - High Definition Audio Controller

    Storage:
      IDE Controller                                    Intel(R) ICH10 Family 6 Port SATA AHCI Controller - 3A22
      Storage Controller                                JMicron JMB36X Controller
      Storage Controller                                Marvell 91xx SATA 6G Controller
      Storage Controller                                Microsoft Storage Spaces Controller
      Disk Drive                                        Corsair Force GT  (SATA-III)
      Disk Drive                                        WDC WD2002FAEX-007BA0  (2000 GB, 7200 RPM, SATA-III)
      Disk Drive                                        WDC WD2002FAEX-007BA0  (2000 GB, 7200 RPM, SATA-III)
      Optical Drive                                     TSSTcorp CDDVDW SH-S223F  (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
      SMART Hard Disks Status                           OK

    Partitions:
      C: (NTFS)                                         223.5 GB (85.0 GB free)
      D: (NTFS)                                         1863.0 GB (1374.1 GB free)
      E: (NTFS)                                         1863.0 GB (1800.4 GB free)
      Total Size                                        3949.5 GB (3259.4 GB free)
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

arnoldCommented:
I think your issue is w media center.  if not mistaken, media center is not included with windows 10.

Check event log application/system to see whether there is anything there indicating why your upgrade attempt fails/bails.

The initial OS reservation would have likely warned you about the windows media and windows 10.

See if you have the option to trigger the install from an elevated command line with the /? to see the options you can passes meaning add a log file to use to see why the app bails out.  The storage controllers you have might not be supported
1
dprylowsAuthor Commented:
I managed to get some log files. There are instances of an error  Error: [0x80070005] in it. Now I have something to work with:) setup-log.txt
0
arnoldCommented:
prior to your attempt are all the existing OS version updates installed?

Did the system had a pre-release windows 10?
0
dprylowsAuthor Commented:
The system has a completely up to date win 8.1 x64 install. I didn't try the pre-release version on this machine.
0
arnoldCommented:
when you are looking at the error log, what precedes the error, what is it trying to do? what is it trying to access?
Does some installed application the cause ?
0
dprylowsAuthor Commented:
That log is a complete iteration of running setup. Prior to that is just copies of the same log with different time stamps, One for every time I have tried run setup.
0
dprylowsAuthor Commented:
I gave up. wiped the machine, reinstalled win 8, then updated to win 10 with no problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jackie ManCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: dprylows (https:#a40924869)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

jackieman
Experts-Exchange Cleanup Volunteer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.